Jump to content
InsanelyMac Forum
iWin32

Lion 10.7.2 Installed, Ethernet Kext Installed and Loaded, but Ethernet Won't Work

Recommended Posts

Hi! I am using the Realtek PCIe FE Family Controller on Lion 10.7.2 (8136:10EC), and my device ID is in this kext's Info.plist: http://www.osx86.net..._x86_-_x64.html

 

I've also tried the fix suggested in the link above by mimo797 to iancilos, no luck. Basically, the ethernet light lights up, but System Report still says I don't have any PCI Ethernet Cards. No internet, or anything. My computer is the HP Pavilion g6-1b71he. Can you help me? Thanks in advanced!

 

P.S. My DSDT (on the GMA 5700 thread) is causing a Kernel Panic, so I can't use a fix for that for now.

Share this post


Link to post
Share on other sites
Advertisement

download the drivers from realtek website , it worked for me :)

I had no clue that Realtek had OS X drivers for their Ethernet Cards. Well, I checked, and the most up-to-date driver is for Snow Leopard. I tried to use it anyway. Even though the Ethernet Card is now detected by OS X, when I plug in the ethernet cable to my router, the lights don't light up, and it says the cable is disconnected. Now what? :unsure:

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.



×