Jump to content
InsanelyMac Forum
teeodor

boot0: test boot0: error

Recommended Posts

Hi,i have this problem and i can't solve!

I had iaktos l2 and i want install mountain.

I formatted the partition with lion and i install with ###### method mountain lion.

I reboot and i have installed the last chameleon but i have this error.

I try many times with chameleon wizard and with the terminal but i don' solved it!

I have 1 partition with windows and one with mac

Help me!

Share this post


Link to post
Share on other sites
Advertisement

With the kind of drives which give this error I don't think you can avoid doing the steps in the guide to manually copy the boot1h file.

Although the newest version of chameleon may be able to these days, I can't recall correctly...

Share this post


Link to post
Share on other sites

Try this: put the folder 386 in Desktop, open app Terminal and

 

 

Look for your boot partition's identifier (diskXsY):EX: disk0s2

diskutil list

 

Get root access:

sudo su

 

cd /Users/your user/Desktop/i386

 

Install boot0 to the MBR:

 

./fdisk440 -f boot0 -u -y /dev/rdiskX

 

Install boot1h to the bootsector of the boot partition:

 

dd if=boot1h of=/dev/rdiskXsY

 

Copy the file "boot" to the partition:

 

cp boot /

 

Set the partition active:

 

./fdisk440 -e /dev/rdiskX

 

p <-----> (print a list on screen)

f 2 <-----> (makes partition 2 active) see your Partition

w <-----> (write to disk)

y <-----> (yes)

reboot

 

i386.zip

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Posts

    • It seems nice that chris1111 provided a patch, but I can't -- in good conscience -- download a random binary file from github and run it on my system.    What is so proprietary about his patch that he can't include source? I think I'll wait until the updated driver comes out before I update...  Does anyone know where to look for updates to the webdriver from Nvidia? I've ever found a page that lists them, just links to the actual files to download, and that root is not 'browsable'. I'd like to monitor that site to see when a version is updated for the 17E202 build. Once that is released, I can update OSX and should be fine.  
    • hey MaLd0n  It's been a while since I used clover, so a lot of things went rusty. Can you please look at my setup and guide/help what should be done next?  https://fex.net/354949878474?fileId=441517695   Current setup:  GA-Z97X-UD3H Xeon e3 1245v3  Msi GTX 1050ti Gaming X
    • Hi @fabiosun and thank's for your patience with an old and stubborn man.   I am 100 % sure that my MSR 0xE2 register is unlocked thank's to you.   My system is 100% stable and I haven't had one kp with this configuration in the last two weeks.    I'm now running without TSCAdjustReseat.kext and I can't se any issues in performance with or without that kext. What I however can se is that the amount of total energy consumed during the test-cycle are 10 times higher without the kext (three times Cinebench CPU and two times Luxmark open CL) as you can see in the output from my AppleIntelInfo.kext attached in my earlier post.   I have tested running Cinebench five times in a row with or without TSC kext and have exactly the same performance (see attached files). Temperature is not a problem at all.   Everything seems to be fine so I guess I have to wait and see if upcoming 10.13.5 maybe recognise Intel Xeon w series processor as native.     
    • Tried with HPET enabled and disabled so I don't think it's that. I'd tried with bus ratio before to no effect but wouldn't hurt to try again. The clock runs at the correct speed.
    • could be an HPET / TSC Sync issue. does your system clock slow down or run faster then it should. also check cpu and buss ratios.


×