Jump to content

What am I doing wrong? Acer 532h + iAtkos_L1 w/ Chameleon


jjacq
 Share

1 post in this topic

Recommended Posts

Hello. I've been trying to get Hackintosh on my Acer 532h and I really need help because I'm not sure what I'm really doing wrong. My 532h has already been updated to 2GB of RAM so the specs should not be an issue.

 

I'm currently following this guide but I can't even get past the mounting the image directly to the USB. I've already asked on the comments but I did not fully get what the OP was really trying to instruct. I'm sorry. Link: http://www.mymacnetb...-532h-and-d257/

 

Here is a list of the things I've done step by step:

  1. I downloaded the iAtkos_L1 DVD image and restored it on a 16GB USB Drive with Disk Utility. I placed iAtkos_L1 on the Source box and the USB on Destination.
  2. After, I downloaded Chameleon v2.0 r747 Release Candidate 5, opened and installed that on the iAtkos_L1 copy on my USB.
  3. I then tried to boot it on the 532h but it did not recognize the USB drive at all. There was no signs of the USB drive under drives or anything on the BIOS. I also tried this on my AMD PC and it detected and booted to the boot screen.

Help… :(

Specs of 532h: http://support.acer.com/acerpanam/netbook/2010/acer/aspire/aspireoneao532h/aspireoneao532hsp2.shtml

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...