Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

  • Announcements

    • Allan

      Forum Rules   04/13/2018

      Hello folks! As some things are being fixed, we'll keep you updated. Per hour the Forum Rules don't have a dedicated "Tab", so here is the place that we have our Rules back. New Users Lounge > [READ] - InsanelyMac Forum Rules - The InsanelyMac Staff Team. 
Sign in to follow this  
dezon

Rede Atheros L2 não funcionou

3 posts in this topic

Recommended Posts

Oi pessoal,

 

Bom, antes de mais nada, eu já pesquisei como instalar esses drivers mas não consegui nem achar e nem entender como que faz.

 

O meu problema é que, depois de muito tempo tentando com acertos e erros, com a ajuda do pessoal aqui do fórum, consegui por pra rodar o Snow Leopard no meu micro, só que a rede foi a única coisa que não funcionou.

 

O que eu queria saber é, como eu faço pra instalar o drive Atheros L2 de rede no Mac para poder usar a internet nele.

 

Obrigado!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.



×