Jump to content
InsanelyMac Forum
w0lf

[10.6.4 Retail]Update indispensable ?

Recommended Posts

Bonjour,

Je tourne actuellement sur une Retail stable et qui fonctionne bien.

N'ayant pas envi de passer sur LION, je me demandais si, niveau sécurité de l'OS, il est indispensable de passer en 10.6.8 (je crois que c'est la dernière avant la 10.7 ?).

 

Je boot sur le kernel /Extra/mach_kernel.test7, surement pas le dernier des kernels AMD mais il tourne bien chez moi.

Enfaite, je trouve mon OSX Retail 10.6.4 plus réactive que mon Win7 !

Pour la configuration, voir en signature :)

 

Merci.

Share this post


Link to post
Share on other sites
Advertisement

salut

 

en règle générale, si une mise à jour de l'OS est proposée c'est qu'il y a de bonnes raisons! De plus elles ne sont pas proposées juste comme ça, du jour au lendemain ! Avant de voir la sortie officielle de la 10.6.8, elle a été en premier proposée aux développeurs et ce en plusieurs build (version si tu veux). Et une fois les tests que Apple a demandé aux développeurs (par ex, wifi, graphisme, son etc) passés et approuvés sans bogues, elle est après proposée aux utilisateurs par le billet de Apple Update Software. Donc, oui, je pense aussi qu'au niveau sécurité de l'OS, il y a eu des améliorations, ça c'est sûr !

 

Ici, tu peux voir les corrections qui ont été apportées avec la 10.6.8 : Clique ici

 

Comme tu peux lire la phrase : "Cette mise à jour inclut des corrections générales du système d'exploitation qui améliorent la stabilité, la compatibilité et la sécurité de votre Mac" , ceci répond à ta question ! ;)

Share this post


Link to post
Share on other sites

Bonjour,

Certes, les mises à jour de sécurité ont de bonnes raisons d'exister ... mais sur un mHack, c'est plus délicat ..

Il me semble que j'étais passé de 10.6 à 10.6.4 via un comboUpdate sans aucun problème.

Ma question est plutôt : le passage de la 10.6.4 à 10.6.8 via un comboUpdate se fait sans souci ou il y a déjà eu des problèmes lors du reboot ?

J'ai pas envi d'exploser mon OSX qui est plutôt stable, si tu vois ce que je veux dire ^^'

Share this post


Link to post
Share on other sites

oui, je te comprends ! ^_^

 

j'avais déjà fait le passage directement de la 10.6.0 à la 10.6.8 via comboUpdate et tout s'était bien passé ! ;)

 

dans ton cas, ça le devrait aussi ! :)

 

juste au cas où, fais une sauvegarde de ton actuelle installation via TimeMachine ou CCC (CloneCarboneCopy) !

 

 

Bonne chance

Share this post


Link to post
Share on other sites

Parfait.

Merci :)

Je vais faire via CCC (j'avais fait la même avant le passage vers 10.6.4 et j'avais sauvé qqKext aussi)

Cross Fingers comme on dit ^^

Je vous tiens au jus :)

Share this post


Link to post
Share on other sites

Moi ça à fonctionné de 10.6.3 (donc proche de la tienne) => 10.6.8 !

Je trouve cette version vraiment plus stable ! Elle m'a corrigé pas mal de bugs :)

Share this post


Link to post
Share on other sites

Aie aie aie ..

J'ai fait un backup via CCC (non sans mal, le 1er avait planté et le second à duré des plombs !).

Ensuite, j'ai appliqué l'update.. et maintenant le reboot foire ..

Via -v -x, j'ai, dans les messages :

[PCI Configuration begin]

et ça reste sur ce message. Le clavier est bloqué (touche Verr Num bloqué), le poste est freezé ... :(

Arf, j'avais un présentiment ! :/

 

Bon, bug connu apparemment : http://darwinx86.net/news/les-news/223-mise-a-jour-1068

Je m'occupe de ça lorsque j'aurais plus de temps !!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.



×