Jump to content
  • Announcements

    • Allan

      Forum Rules   04/13/2018

      Hello folks! As some things are being fixed, we'll keep you updated. Per hour the Forum Rules don't have a dedicated "Tab", so here is the place that we have our Rules back. New Users Lounge > [READ] - InsanelyMac Forum Rules - The InsanelyMac Staff Team. 
Sign in to follow this  
themagiciant95

Aiuto ! Non parte iaktos l2

2 posts in this topic

Recommended Posts

Ciao a tutti , lo scorso anno avevo installato sia snow leopard che lion sul mio pc dopo aver letto un po di guide e avendo seguito dei tutorial ; oggi mi appresto ad installare iaktos l2 (da windows 7) faccio installazione , al riavvio boota correttamente la mela si carica ...ma poi niente , nero.

Cosa dovrei fare ? I settaggi sul bios li ho riguardati , forse qualche impostazione dell'hard disk oppure su "personalizza" di iaktos ?

grazie

Ah ,dall'ultima volta ho modificato un connettore in modo che l'audio "entrasse" nel cavo hdmi per utilizzare l'audio del tv-monitor e ho cambiato monitor , ora utilizzo un cavo hdmi, dopo che la mela si è caricata nel monitor ce scritto nessun segnale .

 

ps: utilizzando" il programma del tony unica bestia " , avendo il disco di lion , posso installarlo da windows 7 ??

Share this post


Link to post
Share on other sites
Guest
You are commenting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoticons maximum are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×