Jump to content
InsanelyMac Forum
Sign in to follow this  
shinokubo

Can't boot into Lion Installer. ML Installer works.

Recommended Posts

Hello Community,

 

I am encountering a strange problem.

 

I want to do a clean vanilla install of 10.7 Lion, but the installer quits on me after kext load. As soon as the kext load is done I see a flicker of the Apple boot screen and then the system restarts. Seems like some missing kernel, but I suppose I'm wrong.

 

I tried distros and I made my own boot drive. No difference.

 

The weird thing is, a couple of weeks ago, I did the same without any problems. I tried to upgrade to 10.8, but the graphics don't seem to like me there. So I opted for a clean new install of 10.7

 

The 10.8 installer loads up fine, the 10.7 Installer doesn't.

 

I had a Bios update then, reverted back to the old one, but it didn't work either.

 

Any input is very well appreciated. Thanks!

Share this post


Link to post
Share on other sites
Advertisement

Try booting with -x -v

 

If the boot hangs without rebooting, get a picture of the screen and post it.

 

When you reverted to an older BIOS, did you get the settings back to the way they were before?

 

What motherboard and video do you have?

Share this post


Link to post
Share on other sites

Hey rlf,

 

thanks for your quick reply.

 

Booting with -x -v doesn't change it because it will not hang but reboot no matter what.

 

Yes I had the exactly same settings (default).

Video doesn't change it, I used the iGPU of the i5-3570k and a 6870. I'm running on an ASUS P8Z77M-Pro. I tried different install files of the whole Lion Installer, because I thought it might be corrupted, but the md5 hash was good and it didn't change anything either.

 

Still no clue

Share this post


Link to post
Share on other sites

BIOS SETINGS: Step 2 – Setting up BIOS

1. Insert the USB stick in the PC you wish to install to.

2. Enter BIOS and go to Advanced Features

3. Change the Hard Disk Boot Priority to your USB stick as primary (Number 1)
and set the harddrive you’re going to install to as secondary (Number 2)
eg. 1. USB-HDD0: SanDisk 16GB
2. SCSI-0: WD 500GB

4. Go back (ESC), go to Integrated peripherals

5. IMPORTANT: Set “SATA RAID/AHCI Mode” to “AHCI”

6. Go back (ESC), go to Power Management

7. Set the ACPI Suspend Type to S3(STR)

8. Set HPET Mode to 64-bit mode

9. Save and Exit, by pressing F10

 

http://lnx2mac.blogspot.com.es/2010/07/optimal-bios-configuration.html

 

in asus motherboard bios you have for set : (disabled bit ) in processor options, this is the problem

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×