Jump to content
InsanelyMac Forum
  • Announcements

    • Allan

      Solution to create a topic or post.   04/24/2018

      Hello guys. The majority of you are having issues to create a topic or post here. This are a problem with our current theme InsanelyMac.  Now the theme will be the Default IPS. Sorry for any inconvenience.
Sign in to follow this  
Shaneee

PNY GT 430

Recommended Posts

I have a PNY nVidia GeForce GT 430. I am running 10.6.8. I have full resolution but no QE/CI How can I get it to work?

 

Here is the System profilier read out,

 

GT430:

 

Chipset Model: GT430

Type: GPU Bus: PCIe Slot: Slot-1

PCIe Lane Width: x16

VRAM (Total): 1024 MB

Vendor: NVIDIA (0x10de)

Device ID: 0x0de1

Revision ID: 0x00a1

ROM Revision: Silent Natit x86_64 v1.0.2

 

Displays:

Display: Resolution: 1600 x 1200

Pixel Depth: 32-Bit Color (ARGB8888)

Main Display: Yes

Mirror: Off

Online: Yes

Share this post


Link to post
Share on other sites
Advertisement

I thing maybe need to enable in to GraphicPowerManagement.kext

Share this post


Link to post
Share on other sites

OK ........The same:AppleGraphicsPowerManagement.kext,i forgot Apple,but you have my post????????

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.



×