Jump to content

10.7 Lion Installs Just Fine, With Small Problem..


Maximus Arelius
 Share

1 post in this topic

Recommended Posts

Hey Guys, I've been away from the OSx86 scene for while. This site actually inspired me to save up and get my own Mac. So I purchased a MacBook Pro (Late 2008) and everything was great until someone decided to break into my house and steal my MacBook Pro along with a plethora of other electronics I owned. So I ended up dusting off my old Hackintosh I had in my closet to see if it would still boot and sure enough it did! The only problem is it's still running a very dated 10.5.8 install of Mac OS X. I decided to see if I could get an updated install so I tried Lion via ###### and it installed just fine. The only problem is nothing works. No graphics, no sound, no network, nothing. I tried installing a bunch of kexts, I tried ###### 4.6.1 to see if that would get things working but to no avail. I was wondering if anyone could help me get these things working or at least lead me in the right direction. I've been reading a lot trying to catch up on everything I've missed and I just need a little assistance. I've also already made a DSDT for my mother board. The current specifications for my computer are as follows

 

Spec Sheet:

ECS 945P-A (3.0)

x3 500GB Blue Caviar WD5000AAKS

2.93 GHz Intel Core 2 Extreme X6800

8GB of 800MHz DDR2 SDRAM

Sparkle Calibre 8800 GTX (768MB)

Realtek ALC655 6-Channel audio CODEC

Realtek RTL8100C 10/100 Mbps Fast Ethernet Controller

 

Any help would be greatly appreciated! Thank you!

Link to comment
Share on other sites

 Share

×
×
  • Create New...