Jump to content
InsanelyMac Forum
Sign in to follow this  
gezios

[Risolto] ML parte solo in safe mode

Recommended Posts

Ho seguito la guida per installare ML alla lettera ed in effetti è andato tutto liscio. Tuttavia al primo riavvio il sistema non partiva: la cosa strana è che non da nessun panic semplicemente ad un certo punto compare la schermata chiara con il puntatore (cioè subito prima che carichi la scrivania) e li rimane per molto tempo (ad un certo punto si blocca anche il puntatore). ho provato con varie combinazioni : -f -v npci=0x2000 PCIRootUID=1 etc. etc. ma tutto vano (fa sempre lo stesso difetto). Provando -x il sistema finalmente è partito anche se non funziona l'audio (che invece sento attivarsi negli altri modi subito prima della schermata chiara che vi dicevo)...

Il mio sistema è così composto:

 

MB Intel DH61BE

network Intel pro 1000 (funziona)

GPU HD3000 (funziona)

audio dovrebbe essere RTL892

CPU intel core i5

 

sperando in un aiuto intanto vi ringrazio

 

buona serata a tutti

:help:

Share this post


Link to post
Share on other sites
Advertisement

Scoperto l'arcano...

sospettando fosse un problema di kext della scheda video ho provato subito ad eliminare quelli relativi proprio all'HD3000 pensando che forse interagivano con altri: mi aspettavo che si avviasse ma fisso alla risoluzione imposta dal bootloader. Invece sorpresa...parte in modalità normale e ad alta risoluzione. Controllando in "informazioni di sistema" inoltre la scheda è riconosciuta proprio come intel HD3000

Bho ???

Per altro anche l'audio è OK

 

:thumbsup_anim:

 

vorrei scrivere risolto sul titolo del topic qualcuno mi spiega come si fa? Grazie

Share this post


Link to post
Share on other sites
Guest
You are commenting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.



×