Jump to content
  • Announcements

    • Allan

      Forum Rules   04/13/2018

      Hello folks! As some things are being fixed, we'll keep you updated. Per hour the Forum Rules don't have a dedicated "Tab", so here is the place that we have our Rules back. New Users Lounge > [READ] - InsanelyMac Forum Rules - The InsanelyMac Staff Team. 
Paolos82

[Aiuto] Errore boot: unknown cpu model 0x3a

19 posts in this topic

Recommended Posts

Ciao a tutti,

 

cercando di installare Mountain Lion ricevo l'errore in oggetto prima dell'avvio della fasta d'installazione, dopodichè il monitor si spegne e il pc rimane bloccato li. Vi allego l'immagine dell'errore.

 

Premetto che ho usato già boot di chameleon il graphicsenabler=yes. L'smbios utilizzato è quelle dell'iMac 12,1 e fondamentalmente credo che l'errore risieda li, perchè avendo un Ivy bridge probabilmente non riconosce la cpu.

 

Ho cercato un po qua e la e non ho capito granchè cosa dovrei cambiare oltre all'smbios, magari dovrei provare quello di uno dei nuovi macbook pro.

 

Qualcuno è cosi gentile da darmi una mano?

Grazie in anticipo.

post-1047950-0-57709600-1343824053_thumb.jpg

Share this post


Link to post
Share on other sites

Delete this:S/L/E- IOPlatformPluginFamily.kext-Contens/Plugin/SMCPlatformPlugin.kext :thumbsup_anim:

Share this post


Link to post
Share on other sites

???English please

Share this post


Link to post
Share on other sites

Adesso non mi da piu l'errore in oggetto, però continua a spegnersi il monitor subito dopo questa schermata e rimanere bloccato.

post-1047950-0-62815400-1343837249_thumb.jpg

Share this post


Link to post
Share on other sites

Hey man....if you have two HDD disable one,eject cable from HDD or if your HDD is formated to MBR install Patch...

Share this post


Link to post
Share on other sites

prova cosi PCIRootUID=0

Share this post


Link to post
Share on other sites

Stai usando NullCPUManagement.kext? ricorda che smbios.plist deve essere il più simile possibile al tuo hardware.

 

Have you installed NullCPUManagement.kext? keep in mind that smbios.plist has to resemble as much as possible your actual hardware

Share this post


Link to post
Share on other sites
Guest
You are commenting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoticons maximum are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×