Jump to content
InsanelyMac Forum
  • Announcements

    • Allan

      Solution to create a topic or post.   04/24/2018

      Hello guys. The majority of you are having issues to create a topic or post here. This are a problem with our current theme InsanelyMac.  Now the theme will be the Default IPS. Sorry for any inconvenience.
Sign in to follow this  
mxm619

gtx 560ti not giving me full resolution in mountain lion

Recommended Posts

hello, i upgrade my hackintosh from lion to mountain lion.

i reinstalled all the kexts i needed to and everything is working fine.

 

however my screen resolution, which was working in lion after installing the nvidia graphics drivers,

is now giving me any resolution options except one, which is 1024 x 768

 

i tried to reinstall the nvidia drivers and it wont let me because it is only supported in 10.7 or earlier os.

i right clicked and went to package contents then payloads then ran the payload installer, which worked fine.

but after restarting my resolution didnt change.

 

my graphics card is showing up in the about my mac section too,

but i cannot get my resolutions to show up. i use 2560 x 1400 as my main display in lion.

 

any idas?

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.



×