Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

Theopilus Bayu

Error Install Snow Leopard 10.6.7 in Sony Vaio VGN CR35G

1 post in this topic

Recommended Posts

My Notebook Sony Vaio VGN-CR 35G

this is my component :


- Intel Core2Duo Processor T8100 (2.10Ghz)


- HDD 200GB

- ATI Radeon x2300

- Bluetooth

- Intel® wireless WiFi Link 4965AGN

- Realtek RTL8139/810x Family Fast Ethernet NIC


I try to install Mac os x snow leopard with bootloader ###### , but cannot success.

stop with code

" AppleRTL8169Ethernet:phywaitforautonegotiation TIMEOUT "

this is my problem ,screenshot :



if after error message show, i press enter 2 times so computer automaticaly restart.

I've tried various ways to use -v -x , arch=i386 , cpus=1, GraphicsEnabler=No , but it still can not!

I've tried with Empire EFI boot loader but it still can not!




< Im sorry about by bad English>


Please help meeee.......Thx

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.