Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

Sign in to follow this  

CPUS=1 Fix For Mountain Lion

3 posts in this topic

Recommended Posts

Hi guys, just got my install of ML and everything is working fine apart from I have to use the bootflag CPUS=1 to be able to boot..


Is there a fix for this somewhere ??


On 10.7 I used something called lapic kernel but cant seem to find anything for 10.8......


Please Help :)

Share this post

Link to post
Share on other sites

i have the same problem and have tried to use voodootscsync.kext with no avail. i have seen the lapic kernel but only for 10.7.4 and am worried to try it on 10.8. i have an i5 2450m if that helps and only one of my 4 threads are being used in activity monitor.


http://www.osx86.net/downloads.php?do=file&id=2745&page=2 the comments at the bottom state they are working on it :D yay!

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.