Jump to content
  • Announcements

    • Allan

      Forum Rules   04/13/2018

      Hello folks! As some things are being fixed, we'll keep you updated. Per hour the Forum Rules don't have a dedicated "Tab", so here is the place that we have our Rules back. New Users Lounge > [READ] - InsanelyMac Forum Rules - The InsanelyMac Staff Team. 
Sign in to follow this  
yankee7

Problema rampage II extreme

4 posts in this topic

Recommended Posts

Salve la mia configurazione hw è la seguente:

Rampage 2 extreme

i7920

6gb corsair ddr3

ati 4850x2

2 hard disk sata (uno da 1tb che è l'archivio e uno da 150 dove ho installato windows 7)

1 hard disk ide 40gb(dove voglio installare Lion)

 

Ho provato ha installare iatkos L2 facendolo partire da dvd con il seguente comando: -x -v busratio=20 (and/or cpus=8) l'installazione parte in disk utility riconosce tutti gli hard disk, formtto l'hard disk ide da 40gb e vado a scegliere i driver da installare, lascio selezionati tutti i driver che mi consigliava lion più ho aggiunto:

Legacy logo

ahci sata

intel sata/ide

jmicron sata/ide

ps/2

Vga ati 48xx

Wired-marvell yukon 88e8056

audio seleziono sia tutti i voodoo hda e tutti gli apple hda 10.6.2

Finisce l'installazione portata a termine a buon fine quando riavvio il pc e apro lino sempre con il comando di prima -x -v busratio=20 (and/or cpus=8) e si avvia correttamente.

il problema è che non mi si sente l'audio e non riesco a vedere gli altri due hard disk (l'archivio e dove ho installato windows 7)

Per il resto funziona perfettamente, sapreste aiutarmi per risolvere questi due problemi??! dicendomi magari anche che cosa devo selezionare sull'installazione di iatkos L2

Grazie mille è da 2 giorni che sto cercando di risolvere questi due problemi

Ps: ho provato a installare iatkos s3 v2 e mi funziona alla grande... :)

Share this post


Link to post
Share on other sites

pensando di avere piu compatibilita ho aggiornato il bios della mia mobo all'ultima versione può andar bene ugualmente la guida che mi hai linkato??

Ho visto che serve il mac per avviare lionize esiste anche una versione per windows??!

GRAZIE MILLE

Share this post


Link to post
Share on other sites
Guest
You are commenting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoticons maximum are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Posts

    • What did you add exactly, i did inject the unsupported 100 series kext and did see my macOS partition. I couldn't boot at all. I still get an error from VoodooPS2Mouse i think here is an image: https://drive.google.com/open?id=1dkcoWh2ZXj56ketONkrV8x9TNOVJdXkf
    • @Slice what's te correct russian translation for "copy to clip board"?   .. I need also a translation for "log copied to clip board!"
    • Hello MaLd0n,   Could you please make DSDT edits for my new Skylake desktop Lenovo M910t    RunMe files: https://www96.zippyshare.com/v/5bgqAiga/file.html
        Thank you very much in advance!
    • Have you tried adjusting the Khz in midi pref pane or editing the info plist to suit your needs. that sometimes corrects weird noise behavior.
    • Hello Mald0n:

      Nice to meet you, I have created a post about my problem on High Sierra before and I was redirected to this guide by Allan.

      As mentioned in the post, I was not able to get pass the login screen at initial boot and the system could not shutdown occasionally.

      However I solve the high temperature problem when I replace the clover folder you provide on first post, currently the cpu temperature is around 5x-6x'c after 10 mins up time.

      Attached is the clover folder, ioreg as well as the send me app, thanks for your help!

      p.s. I notice that your clover boot efi is a old traditional grey apple boot logo, Is there a version of modern dark and white logo one that I could replace with? Thank you!

      https://www.insanelymac.com/forum/topic/333867-cant-get-pass-2nd-stage-boot-logo-on-initial-boot-and-high-temperature/   My system:
      Gigabyte GA-X48-DQ6
      Core 2 Extreme QX9650 C0
      4 x Kingston DDR2 800ghz Ram
      Galaxy GTX460 1GB
      120GB SSD Leven JS500120C, high Sierra installed
      250GB seagate ST3250310AS
      250GB WDC WD2500JS-08NCB1
      File: https://drive.google.com/file/d/1_k3_jxvzGaLfDzin0zSAUT5ml16Hq15c/view?usp=sharing      


×