Jump to content

Linksys TX100 LNE troubles


1 post in this topic

Recommended Posts

First hello! and thaks in advance for any help....

 

I have not been able to get my ethernet adaptor to work....

 

I have tried installing 10.4.1 (somehow not the deadmoo image everyone istalking about) and also 10.4.4 updated to 5 (HOTiSO).

with neither i could get my onboard via rhine II adaptor to work.

So.. I read that the cheap linksys card seems to work.. so i installed one and that did not work...

i have used the 1.0.0 tulip, the 1.0.2 tulip, and I have tried to compile my own with 1.2.0 tulip - still nada

 

i have added the device id to the info.plist on each existing device (both 0x13170985 and 0x09851317 - in case one was wrong)

 

under the system profiler - en0 is listed as the onboard ethernet device, but in the network configuration i stillcan not select the adaptor as "on"

 

(oh and the onboard is disabled in the bios)

 

its an MSI motherboard with the via chipset,512 mb ram, celeron d (2.93 ghz), ati radeon 9550 (256), onboard ac97.

 

other than a few tweaks to get my micro wireless keboard to work (using legacy unfortuantely), and only one channel of sound, everything works great in both 10.4.1 and 10.4.4/5 ? any suggestions?

 

posted in the correct forum this time -- :hysterical:

Link to comment
Share on other sites

 Share

×
×
  • Create New...