Jump to content
  • Announcements

    • Allan

      Forum Rules   04/13/2018

      Hello folks! As some things are being fixed, we'll keep you updated. Per hour the Forum Rules don't have a dedicated "Tab", so here is the place that we have our Rules back. New Users Lounge > [READ] - InsanelyMac Forum Rules - The InsanelyMac Staff Team. 
KrazyKiwi

Iatkos L2 10.7.2 Intel HD 3000 Black Screen

1 post in this topic

Recommended Posts

I have a samsung series 5 ultrabook.

http://www.samsung.c...U3B-A01US-specs

It has a core i5-2467M processor with Intel HD Graphics 3000. The device id is 0x0116.

Ive had to remove the AppleIntelHD kexts and the AppleIntelSNB kexts or else it hangs on the apple logo or the last thing in verbose mode. But when I remove those kexts I get a stretched screen and no QE.

I tried some kexts that were supposed to work with the 0x0116 dev id, (http://www.osx86.net/view/2187-intel_hd3000_0x116.html) and when I reboot it gives me a black screen.

When I apply a modified DSDT tweak (http://legacy.tonymacx86.com/viewtopic.php?t=28851)I still get a black screen but this time with a backlight.

 

Can anyone help me?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Recently Browsing   0 members

    No registered users viewing this page.

×