Jump to content
  • Announcements

    • Allan

      Forum Rules   04/13/2018

      Hello folks! As some things are being fixed, we'll keep you updated. Per hour the Forum Rules don't have a dedicated "Tab", so here is the place that we have our Rules back. New Users Lounge > [READ] - InsanelyMac Forum Rules - The InsanelyMac Staff Team. 
Sign in to follow this  
trabo

AIUTO, Configurazione hackintosh

7 posts in this topic

Recommended Posts

Salve a tutti.

 

Vi presento il mio problema:

 

Ho installato Idebeb v1.6 sul mio pc con questa config

 

-p4 3ghz

 

-ram 2 gb ddr4

 

-Nvidia 5700 256mb

 

-hd 80 gb

 

Va tutto si installa perfettamente,

il problema sorge quando muovo le finestre nel desktop, rimangono inpresse, come se i driver della scheda video non siano installati

il problema solge anche quando lancio xcode il programma grafico per creare le app, mi dice che non risulta una scheda video, e che dovrei installarne una almeno da 16 mb di memoria

La mia ne ha 256, quindi dovrebbe andar bene.

 

Ho riprovato ad installarlo da capo, ma non so che tipo di driver devo selezionare pra vi posto qiello che mi da

 

 

8]NVidia

7]NVidia Enablers

6]NVEnabler

6]NVdarwin

6]NVinject

6]NVinject Go

6]NVkush

7]GT200

7]GT200 2F16 EVGA

7]NVidiaID

8]ATI

7]ATY_Init

8]Intel

7]GMA950

6]GMA950 Dekstop

6]GMA950 Laptop

6]GMA950 27AE

GMAX3500

 

 

Quale devo selezionare?

 

Grazie per le risp

Share this post


Link to post
Share on other sites

Sposto in Hardware e Periferiche

 

Hai controllato se la scheda video ha accelerazione hardware?

Share this post


Link to post
Share on other sites

ho installato anche un ati radeon hd 3650 agp, leggendo in questo forum ci sono riusciti, invece a me , con ideneb, arrivato a fine installazione, mi si riavvia e mi compare una schermata tutta sgranata, e si pianta la.

Ci sono altre distro da provare? o sbaglio a mettere le selezioni al momento dell'installazione?

Comq la 5700 non dovrebbe avere l'accelerazione hw

Share this post


Link to post
Share on other sites

La 5700 va benone sull'hack, sia la 5770 che la 5750 (provate personalmente) hanno accelerazione hardware e tutto

 

le distro non sono un gran che, potresti provare a mettere una retail

Share this post


Link to post
Share on other sites

ma si va anche a me, solo che non si trovano i kext, hai qualche kext percaso?

Poi ora ho un altra scheda video la nvidia gf 6600 256 mb , quindi ne ho 3 , ati 3650 512 mb nvidia 5700 e 6600 256mb

possibile non riesco a configurarle?

La retail quanti gb sono

 

Grazie per l'aiuto

Share this post


Link to post
Share on other sites
Guest
You are commenting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoticons maximum are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×