Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

Sign in to follow this  

no display detected 8400GS

7 posts in this topic

Recommended Posts


i installed iATKOS L2 "10.7.2'

it sounds great but i had a problem with my monitor....

system configuration say no display detected,

i use my 39'TV as a monitor.

when i connect VGA to the built-in port it works perfectly but when i use the 8400GS the screen doesn't work and write No Signal ..

PS: i can see the boot menu and everything when i start the PC but when i reach apple logo and finish the spinning ,screen turns to blank and write no signal

i can use Teamviewer to control the hackintosh ,but i don't know what to do really

tried Detect display in setting but didn't work ..

hope you guys help me

oh BTW,

when i installed windows 7 i had the same problem but the solution was easy .. only press detect display and it worked ...

Hackintosh recognize the Graphics card 8400GS in system information

Share this post

Link to post
Share on other sites

actually i can't see the deffrence,can you show me an example ?

or is there any other ways to test QE/CI ?



QE/CI works

i can play chess and my taskbar is translucent

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.