Jump to content
  • Announcements

    • Allan

      Forum Rules   04/13/2018

      Hello folks! As some things are being fixed, we'll keep you updated. Per hour the Forum Rules don't have a dedicated "Tab", so here is the place that we have our Rules back. New Users Lounge > [READ] - InsanelyMac Forum Rules - The InsanelyMac Staff Team. 
Sign in to follow this  
Francis Forget

Mac OS X Lion Sur Un HP Pavilion dv5-1133ca

3 posts in this topic

Recommended Posts

Bonjour à tous,

 

J'ai un portable HP Pavilion dv5-1133ca et j'aimerais installer Mac OS X Lion dessus. j'ai télécharger iATKOS L2 (Lion 10.7.2) mais impossible de l'installer sur mon ordinateur. Je ne peux même pas me rendre au choix de langage car l'ordinateur gèle au logo Apple et un signe Interdit apparait pardessus. Voici les specs de mon ordinateur : Intel Core 2 Duo T5800 (2.0GHz), 320 Gb Disque Dur, Intel WiFi Link 5100 (Je sais le WiFi ne marchera pas), nVidia GeForce 9200M GS Avec 256MB DDR2, 4Go RAM. Si vous avez c'est Specs la ou un ordinateur semblable ce serait bien gentil de m'aidez

 

Merci Infiniment

Share this post


Link to post
Share on other sites

salut tu a peu de chance de trouver quelqu'un qui a le meme ordinateur et qui te réponde , il faudrait que tu cherche avec la recherche sur le forum ou google avec ton modèle ordinateur

 

sinon tu vérifier que dans ton bios tu est en 64 bits et le disque data en ahci si ces options son disponible dans le bios

pour voir ou cela bloque il faut au démarrage de l'ordinateur quand tu a une petite barre qui défile au boot de chameleon appuyé sur une touche pour l' arrêter avant la fin et taper -v et ensuite la touche entrée tu va avoir plein de lignes défilé et quand cela va s' arretter sur les dernière lignes il va être marquer ce qui bloque

Share this post


Link to post
Share on other sites

Essaie de booter avec -v pour savoir ce qui pose problème, puis prends un screen et poste-le ici !

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Posts

    •   Just add "ngfxsubmit=0" to config.plist to disable the fix within nvidiafixup
    • @MegaCookie   ok, I have no solution for that Trial 7 good for the release?
      Is this codec good enough for you?
    • @onejay09  - thanks again for your help and advice.  I tried various combinations of Info.plist mods (Adding a new Machine entry with my Board ID and GFX0, adding GFX0 to the MacBookPro6,1 Machine entry and adding a Vendor/Device entry to the Board ID and MacBookPro6,1 Machine entries. I thought these might make a difference, but after comparing GPU temps and frequencies to those reported in Windows 7, I'm not seeing any difference.  It appears as though AGPM is natively detecting and handling power management of the NVidia Quadro NVS 140m without any Info.plist mods.   Thanks again.
    • My rig is not booting without the "XCPM bootstrap patch" and "xcpm_program_msrs (c) Pike R. Alpha" patch. Already tested that.  Booting without the TSCAdjustReset.kex is working great and booth sleep and wake is working. The new bios 0603 has an updated microcode. That might be the reason  for the fact that everything is working as it should without the kext.
    • Hello folks,   I may be a privileged user since i own a real mac aka a MBPro 15" mid 2012 runing fine HS... So i wanted to try a personal tip: I hooked my Sandisk 100 GB USB SSD to the real Mac and performed a clean install of High Sierra on it. Then i installed the latest CLOVER on this USB disk and copied the Urashimataro previously provided EFI partition. Then i pluggued this USB to my Xiaomi laptop i5 and tried to boot from this USB SSD. INCREDIBLY BUT TRUE: YES it worked fine. ;-)) Of course i also removed the serials to put mine previously blessed on Sierra...   Happy to share this new tip that lets me boot again my Xiaomi laptop on MacOs, and proud for my own personal solution, since i couldn't retrieve here any workable solution and it drove me crazy and nuts...   Enjoy!


×