Jump to content

Jas 10.4.7 video problem (945g Gma 950) after install


3 posts in this topic

Recommended Posts



Hi All


You have all been very helpfull in the past so I thought i would ask.


I am trying to install the Jas 10.4.7 Repack natively to an IDE drive actuallly it all seems to install fine.


The Problem comes in on first boot after the install. It gets to where there should be the initial setup screen and such but it is half black and blue and blocks and such. If I move the mouse the screen updates and moves the blocks around.


My question is does anyone have a clue on this and how to fix it?


My Machine is

Abit LG-81 Motherboard 945G ICH7

GMA 950 Video Working on 10.4.6

Realtek HD ALC880 Sound Working

Broadcom GB Lan Not working

Netgear WG311t V3 not working no matter which guide I use

Pentium D 930

1 gb 667 ddr2

Samsung SATAII drive 250gb

Western Digital IDE 160gb

Pioneer 110 DVD does everything drive.


Hope you all can help me and if anyone wants to chime in on the Netgear 311T problem jump in I have tried ramjets guide and many others et al and it still will only work on first boot on 10.4.5 Myzar then when you reboot it disappears never to be seen again no matter what you do in the plist


thanks all

Peace and luv

Ashley the surfgurl

Link to comment
Share on other sites

Hi, same here, you have to reinstall 10.4.7 with checked the gma900 part of optional installs.


that works great.


Hope, that helps you, have tried several ways to correct my INSTALLED System, but NOTHING was working.


Only a reinstall after format the HDD was working. And do the Reinstall WITH GMA900 Support checked on.



Link to comment
Share on other sites


  • Create New...