Jump to content
  • Announcements

    • Allan

      Forum Rules   04/13/2018

      Hello folks! As some things are being fixed, we'll keep you updated. Per hour the Forum Rules don't have a dedicated "Tab", so here is the place that we have our Rules back. New Users Lounge > [READ] - InsanelyMac Forum Rules - The InsanelyMac Staff Team. 
iPho

[Risolto!] Il mio BIOS ha pochissime funzioni!

8 posts in this topic

Recommended Posts

Ciao a tutti, ho un problemino con il BIOS.

Ho provato a fare delle chiavette USB bootabili seguendo diverse guide con ML ma purtroppo con nessuna di queste una volta che le faccio partire mi rileva il disco quando l'installazione guidata arriva a quella fase.

Mi rileva solamente la chiavetta.

Ho guardato a vedere se potessero esserci dei problemi con il BIOS, e ho scoperto che il mio bios é limitato,

infatti molte guide suggeriscono di verificare che il SATA controller sia in AHCI mode e altro, ma purtroppo queste opzioni non sono disponibili nel mio BIOS.

Ho un preassemblato Dell e non vorrei che fosse stato limitato dal produttore per evitare che gli utenti facciano dei casini.

Ho guardato su Internet alcuni BIOS ed hanno tutti un'infinità di funzioni, mentre il mio pochissime.

Come posso risolvere questo problema senza cambiare MOBO?

Share this post


Link to post
Share on other sites

Che io sappia, l'unico sistema per installare il MAC OSX è avere l' AHCI abilitato. Onde per cui non puo vederti gli hhd.

Non saprei darti una risoluzione in proposito. Speriamo in qualche guru

Share this post


Link to post
Share on other sites

Ciao Alex, grazie mille per la risposta!

Io ho un disco e-sata, quindi posso collegarlo al PC via USB 2 per installarci Lion ma poi una volta installato tornarlo a usare via e-sata?

Ho capito bene che questa é l'unica via per installare ML (via disco USB)?

Share this post


Link to post
Share on other sites

Ho installato Mounain Lion in un disco USB, ma collegandolo con l'esata mi da un errore, still waiting for root device.

Come posso procedere? È impossibile installare ML nell'hard disk principale? Non riesco a capire bene il link che mi hai dato...

Share this post


Link to post
Share on other sites

L'errore " still waiting for root device " è dovuto al controller SATA non riconosciuto.

Ti serve un IOAtaFamily.kext modificato perchè non hai l'opzione di abilitare AHCI da bios.

Potresti provare con il kext che sto usando io per la mia Asrock P5B-DE (se anche tu hai chipset ICH8) .

Lo trovi qui: https://dl.dropbox.com/u/39296404/Hackintosh/Asrock%20P5B-de.zip

 

PS: non ti serve fare l'installazione su un hd esterno.

Share this post


Link to post
Share on other sites
Guest
You are commenting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoticons maximum are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×