Jump to content



3 posts in this topic

Recommended Posts

Hi guys,


After hackintoshing my asus 1201n I decided to do the same to my PC, got it running iAktos running 10.6.8 for around a year, now it decided to die on me.... so got myself a new HDD and installing lion, well that was the plan.....



I followed Tonymac's guide




and have a bootable USB, everything ok so far.....



until I get



boot up in -v mode and I get a bootcachecontrol:unable to open /vardb/bootcache.playlist: 2 no such directory

bug: launchctl.c:2408



tried it with the USB I used for my asus, and also iaktos SL and Lion disks


tried loads of bootflags too... GE=No, -v -x -f



Im running a Foxconn MB

intel core 2 duo

ati 5450 gfx card

4gb ram



Ive read it could very well be the fact im using an AVG monitor? or my gfx card....


any ideas?

Link to comment
Share on other sites

after a good 2 days of researching and scouring the forums I have found a few solutions but none seem to work, I believe its to do with my graphics card, an ATI Radion 5450


Ive tried removing all the kexts to do with the gfx on my boot USB as sugested on another site but no such luck



tried removing y gfx card and using the onboard gfx but no luck



tried installing SL via the retail DVD and ###### but that comes up with other errors, cannot recognise my CPU- intel core 2 duo and gives me a KP......

Link to comment
Share on other sites


  • Create New...