Jump to content
  • Announcements

    • Allan

      Forum Rules   04/13/2018

      Hello folks! As some things are being fixed, we'll keep you updated. Per hour the Forum Rules don't have a dedicated "Tab", so here is the place that we have our Rules back. New Users Lounge > [READ] - InsanelyMac Forum Rules - The InsanelyMac Staff Team. 
martinherrmann

Asus P5Q, Mountain Lion wont boot, no panic.

7 posts in this topic

Recommended Posts

Hello everybody

 

so here the Story of my install:

i had a running System with 10.7.4 on a Asus P5Q, with a E8400 and a Nvidia GT430.

i tried to install the GM Mountain Lion but had no Video. From a Source i needed to Patch the NVDAResman, NVDANV50Hal and NVDAGF100Hal.kext.

Since then i could start the setup of Mountain Lion.

 

after the installation was i started the System and got Panic from IOPCIFamily.kext.

So i started to search on some Forums. i stumbled upon a thread where a User (domino (from this board)) comfirmed a working Mountain Lion on a Asus P5Q.

i asked him that to give me his IOPCIFamily.kext and he provided this:

 

 

 

I only have the P5Q, NOT Pro. these are the kexts I use in S/L/E. I do not have any kexts in E/E. The colored are from the community. The non-colored is the original from ML. You should post a screen shot and maybe the community can help.

 

http://www.mediafire...u9dn75eqnhb6j7y

 

I installed all of these kexts and since then i had no IOPCIFamily panic anymore.

how i'm stuck at this attached Screen when i run OS X in verbose (normal run gets me the restart msg).

 

i also heard that the Geforce GTX550 Ti works OOB with Lion and i wanted to upgrade anyway so i bought that Card today and replaced the patched NVDAResman, NVDANV50Hal and NVDAGF100Hal.kexts with the ones from the BaseSystem.dmg

 

does anybody have a solution for this?

current System on Signature.

post-826517-0-86848000-1342628146_thumb.jpg

post-826517-0-17787600-1342628157_thumb.jpg

Share this post


Link to post
Share on other sites

Thx for replying.

 

i checked my S/L/E and there is no fintek.kext FakeSMC Plugin.

so i'm kinda curious why fintek is showing me errors anyway..

 

also thx for providing the Link.

i just started the Thread just because i didnt knew any point of start or didnt knew any cause of the Problems.

Share this post


Link to post
Share on other sites

i deleted the fintek one. no luck.

i stuck at the grey spinning wheel of death.

and it takes up to 10min to then finally stuck somewhere.

HDD is doing stuff like crazy but no results

safemode wont work too.

 

i post what i get now later

Share this post


Link to post
Share on other sites

okay the first one was a update from Lion to Mountain Lion.

now i made a fresh install on a fresh HDD.

 

i'm stuck at this screen on the updated Lion (picture 1)

and stuck at this screen on the fresh install on the new HDD (picture 2)+

 

boot options are GraphicsEnabler=Yes, npci=0x3000 and darkwake=0

also UseKernelCache is enabled.

 

EDIT

i now did not use the provided fixes from the User on the Forums with the IOPCIFamily.kext etc.

i used now all default kext on the InstallESD. Now i get promtly that error (picture 3) on the fresh install hdd.

i also need to use "npci=0x3000" to boot up the installusb stick. after that all my HDD's are Orange in the Harddisk drive tool.

post-826517-0-44184900-1342692312_thumb.jpg

post-826517-0-05924900-1342692323_thumb.jpg

post-826517-0-00547400-1342709404_thumb.jpg

Share this post


Link to post
Share on other sites

Hello everybody- after some research i guess its the Graphicscard again.

a 3GB Version of a GTX 550 seems not to work since OS X seems to not like more than 2 GB.

i will post my results with a other card maybe. thx for help anyway.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Recently Browsing   0 members

    No registered users viewing this page.

×