Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

Sign in to follow this  


1 post in this topic

Recommended Posts

I just installed the GM build and noticed the helper files included a NullCPUPowerManagement kext and chose to ignore it on my Z68X-UD3H-B3 Gigabyte board since I haven't had to use it at all with 10.7. Once I booted into my ML Installer drive the I got a panic really early in the boot. Rebooting in single user mode did nothing, so I then tried to boot into my Lion drive and it was also doing a panic with the same early CPU faults.


At first I thought I must have messed up some file copies and when I tried booting into Windows 7, it also started to blue screen right away. shutting down the machine for 30 seconds and turning it on didn't solve anything, it wasn't until I reset my CMOS to default values that everything started working.


I dropped in NullCPUPM in my ML installer disk and it booted. So the question is, is anyone else seeing something like this? What's the deal with ML PM and is there a way to get PM working again?

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.