Jump to content

Cant boot snow leopard from hdd, modcd works fine


2 posts in this topic

Recommended Posts

So i installed snow leopard 10.6.8 to a 40gb hard drive i had laying around without a hitch using modcd method.

After install i tried booting straight to the hard drive but just got a black screen, I assumed this was because it couldnt recognise my 6870.

I then tried booting from modcd and selecting my hard drive with the mac os x installed, which worked.

Once in the mac operating system i tried installing some drivers etc. using ###### 3.3, ethernet was recognised and i was then able to connect to the internet.

I got loads of errors trying to install audio drivers.

I then restarted and tried to boot from hdd, failed again with black screen, so i went for the modcd method, this time i got double panic errors and it wont boot.

I assume this is the result of installing something from an old version of ###### that I shouldnt have

Did a fresh install, only selected essential installs from ###### 3.10.1 and included the [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] then installed ati6000.kext, now when i try to boot direct from hard drive i get stuck on apple loading screen, I can still boot from modcd, can somebody help me with booting direct from hdd?

Thanks

Incase my system config doesnt come up here it is;

Asus P8P67, i5 2500k, 6870

6870 isnt recognised, havent got my cpu etc. recognised yet either, can anyone help me with the next logical step?

Link to comment
Share on other sites

 Share

×
×
  • Create New...