Jump to content

Z68XP Sleep issues 10.7.4


2 posts in this topic

Recommended Posts

Hello guys.


Because I don't want to do anything wrong (like on tonymacx86.com where I've recently been banned for no reason (saying that I copied the InstallESD.dmg for Lion from my MacMini's RecoveryHD because I lost my AppleID to download it again)), I'm starting in the new users section :)


My specs are:

GA-Z68XP-UD3 rev1,3 F10

Intel i7-2600K (no OC yet)

2x 8GB 1333MHz Corsair RAM

a SSD for the OSX


I installed the OS via kakewalk (and on a different partition via Tonymac's stick the only difference is, that that install had no Audiokexts), did the 10.7.4 Combo Update and ran TonyMac's post installation tool in order to enable USB3.0, Audio, Network, etc. It's the DSDT for my mobo from tonymacx86's DSDT database.

I basically selected the following post installation options:




The Hackintosh won't wake up if the NullCPUPowerManagement.kext exists, so i deleted it.


Now, my problem is that after wake, there's the well known 10seconds delay for the USB devices such as mouse and keyboard.

It wouldn't be that hard if only the keyboard shortcuts would work again after wake (apple/cmd-alt-eject, etc don't work after wake).

Furthermore, the console.app shows pages of this firewire error after wake:


kernel: FireWire GUID ffffffffffffffff is invalid!


I tried a IOUSBFamily Rollback but this even lengthens the USB delay and, in addition, the keyboard has to be plugged in again to be recognized by the OS.

The AppleIntelCPUPowerManagement Patch doesn't work either.


Can somebody help me fix this issue?

(SleepEnabler doesn't work on 10.7.4 yet, right?)



Btw, my Hackintosh seems to perform okay except for this issue: Geekbench 64-bit shows a 12905 score and HWMonitor.app says that the CPU('s p-states) work(s) (up to 3,5GHz in HW which is correct for my i7 without OC).


Thanks a lot for any help! Hope you will "support" me even if you don't support tonymacx86 (which I do understand).


Link to comment
Share on other sites

  • 1 year later...

I'm running the exact same error and have tried using a Syba card.


Here's my thread.




I have been having a hard time finding someone else with a z68 board that is trying to solve this. Everything works fine for me until you try to sleep and wake.


Hopefully two heads are better than one.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...