Jump to content

Hackintosh Newbie (Toshiba Satellite P745-S4102)


7 posts in this topic

Recommended Posts

I'm having issues with installing (iATKOS S3 V2 Snow Leopard) After installation, I get the Grey screen and the Apple logo and nothing else. I've tried to boot using -v -x, but it goes so quickly right to the Grey screen that I cannot see what it says just before.


Here is my hardware setup:


Toshiba Satellite P745-S4102


Prosesor Type: 2nd Gen Intel® Core™ i3-2350M


3MB L3 cache

Memory RAM: 6GB DDR3 1333MHz


Graphics: Intel® HD Graphics, Intel HD 3000


Audio: Waves MaxxAudio 3


Networking: Intel® high-speed wireless LAN (802.11b/g/n)

10/100 Ethernet LAN



Can anyone give me some pointers as to what "Customizations" I should use when installing. (if that is the issue)


I've also tried to install (Niresh12495's Lion) and I cannot get into the Disk Utility, everything freezes up and I get the rainbow spinning wheel.



Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...