Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

Sign in to follow this  

[10.8]mail app can't send email via pop3 smtp server

2 posts in this topic

Recommended Posts

This is really weird symptom. On OSX 10.7 Lion, it is OK to send and receive pop3 emails.

But Mountain Lion refuses to send pop3 emails. Receiving pop3 emails is OK.

Settings and preferences of 10.8 are identical to 10.7.

I tried fresh installation twice, but ended in same result.

Thank you for your advice in advance.

Share this post

Link to post
Share on other sites

[solved] and just for a note.

In the server port editing section, select 'Custom' and input port number 25. That's it. I dont know why. Though the number 25 is already included as a default port.

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.