Jump to content
InsanelyMac Forum
Sign in to follow this  

Jas AMD Install (HDD Partition vs VMWare)

Recommended Posts



This is a newbie question. I have a AMD Athlon X2 system with Win 7 installed. I am trying to install OSx86 on a partition on the hard drive, using the "Jas-AMD-Intel-SSE2-SSE3 with PPF1 & PPF2" iso (Mac OS X 10.4.8)


The install goes successfully, but when I try to boot (using EasyBCD), the boot process restarts the pc after giving these messages:


Loaded HFS+ file: [system/Library/CoreServices/SystemVersion.plist] 408 bytes from xxxxxx

Loading Darwin 10.4

Loading kernel mach_kernel

Loaded HFS+ file: [mach_kernel] 4096 bytes from xxxxxxxx

Loaded HFS+ file: [mach_kernel] 4155392 bytes from xxxxxxx


[Then it restarts the pc]



I understand that many people have problem booting up after install and it has to do with complicated hardware combinations. But I can install the same ISO to VMWare and it boots up fine (within VMWare) with no problems. I don't want to use VMWare because it is slow.


So, my question is, if I can get it to boot on VMWare, doesn't it mean that an install made from the same ISO should run from the disk partition also? Can there be a simple fix? Or is it more complicated than that?





When booting from both the install DVD "Jas-AMD" and in VMWare (in both cases the boot works fine) I get the following message:


Loading Darwin/x86 instead of the Loading Darwin 10.4 above. Maybe that has something to do with it?

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Posts

    • Guy's if something happened, this is most likely Admins and Moderators are working there, yes we still need some things to be done, but if it's still not yet, it's because of time or something we don't know, we just have to be patient! Slow things is just because they are working in the same time, patience for that problem is good, and loading things, but apparently now is good, for me these things I've accounted them yesterday and this morning, but now they are gone. For the missing things like the Old insanelymac and theme, please we need them, and excuse my ignorance!
    • Good evening to all. So, I have an external 1TB seagate HD and it always reads normally, but now when I plug it into my HACK it just does not read, it does not even appear on the disk utility. The light always turns blue from the HD without blinking. However I plugged it into windows, on a macbook and it worked normally. I already formatted my hack but it did not work. Thank you in advance for the help and sorry my bad english   my kexts: AppleALC.kext FakeSMC.kext IntelGraphicsFixup.kext IntelMausiEthernet.kext Lilu.kext WhateverGreen.kext VoodooHDA.kext USBInjectAll.kext NvidiaGraphicsFixup.kext   GTX 1080 Windforce core i5 7º generation 8gb Ram H170M Plus BR    
    • WOL packet is reaching the machine from LAN and from WAN (set with port forwarding), tested with "nc -l -u 9".
    • For me the forum seems reasonably OK, except whenever I see the word 'LOADING' - like when clicking another page of a thread - when it just stops completely and never returns.   I use an adblocker, so adverts aren't slowing me down.  Browsing the forum indexes is not too bad, as is clicking to view any thread.  Ditto clicking a link in an email notification to go to a particular post in a thread.  Sometimes it takes maybe five seconds to load a page, which is a bit too long.  But it's not terrible.   But then whenever I click on any other thread page, which tries to do the in-page content load (without a full page refresh), I see LOADING and then nothing further happens, even after minutes.   It's definitely not related to which content is loaded, but rather how it is loaded.  For example if I go to the index for this forum, then click directly to page 11 of this thread, it loads in 1-5 seconds.  But if I click the link to page 11 within the thread, it never comes back.  I just see this, forever:     This stuck issue seems to me likely something broken (code or configuration?) rather than a general slowdown.  But maybe there's also a general slowdown, especially for those who are seeing adverts.
    • This is as far as I can get with the AMD kexts and the device ID added. They load but the frame buffer isn't loaded. I've tried loading all 7 frame buffers included in the X1000 kext with no luck. From the tests Gigamaxx did there seems to be more luck spoofing as Intel graphics there. More support may come from integrated Vega though, hard to tell.