Jump to content

Updated from 10.6.7 to 10.6.8, can't boot.

3 posts in this topic

Recommended Posts

Current Status:


In desktop (safe mode) 10.6.8 with full res, no QE/CI. No audio. Network OK.


Wondering what steps to take to resume full functionality like I had in 10.6.7


Device ID added to ATI5000Controller.kext and the ATiX3000 or whatever it was.


ATY_Init.kext removed. I think I installed it wrong (can someone advise how to install please?)




System specs:


i5 750 Stock


Gigabyte H55N-USB3


8GB DDR3 1333MHz RAM - 2x4GB sticks


Sapphire ATi 5750 1GB card.



This is from my thread on another forum!


What do I do?


Here's what I did:


Downloaded 10.6.8 combo update


Installed it


Ran the latest ###### and selected [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] as well as repair permissions.



Restarted, as soon as I get past the Hackintosh boot screen and into the Apple grey loading screen I get an immediate Kernel Panic.



How can I troubleshoot, then solve this?





Oh yeah, I have 8GB RAM (2x4 sticks) I seem to remember something saying that you can't install ###### with 8GB RAM in, you need to have 4GB in, then when everything is installed and working you can put the other 4GB in... Does this still apply?








Here's what I get when I run in Verbose mode:







I have tried the following:



Safe mode











This is with Verbose and Safe mode I believe.







I typed in "npci=0x2000" in the boot options and I now have a spinny wheel, as opposed to an immediate KP... Can anyone advise me what to do to bring my system back up to full functionality? Cheers.






I have now typed in:


"DSDT=null npci=0x2000 -v"


And have arrived at my desktop after a longer-than-usual boot in verbose mode.


It appears my resolution isn't set right, which tells me OSX isn't using my GPU correctly.


What can I do now to ensure that I can boot normally from now on?





I reinstalled ###### whilst on desktop using the MB settings in the "CustoMac Mini" guide.


Now when I boot normally I get an infinitely spinning wheel, but no KP's.


When I boot in verbose mode I get:







I'd really like to get up and running as soon as possible. Thank you.


If anybody wants to know, please ask me to boot in Verbose with either no, or some specific boot strings, and I will take a picture and post in the thread accordingly with my results.


Ever since I applied the ATY_Init file, (although incorrectly, I think) I seem to always get stuck after the verbose mode says something like "PCI Radeon Card Found 0x68be1002" which is the Device ID. Then it just gets stuck.

Link to comment
Share on other sites

Just bit the bullet and restarted after repairing permissions and running Kext Utility.


On verbose mode (no other settings) I get this:




Any ideas lads?


And this is what I get with "GraphicsEnabler=No -v"




Here's what I get on Safe boot (-x -v)



Link to comment
Share on other sites

Try this: move yours kexts ATI for root /


Move Graphics Kexts ATI:boot whit -s

mount /

mkdir /KextOff/

cd /

cd /System/Library/Extensions

mv ATI*kext /KextOff

sudo rm -rf /System/Library/Caches/*

cd /

shutdown -r now


and quit RadeonMonitor.kext this kext cause KP


your AppleRTC.kext not load, is your bios config ok!! use this in your bios: SET for default your bios, and use only this: Sata ahci, S3, 64bits and other options in auto.

Link to comment
Share on other sites


  • Create New...