Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


Very low Graphics Tests Score in NovaBench

2 posts in this topic

Recommended Posts



My graphic card is NVidia 560ti (Gigabyte). I have it works well with AGMP enabled (played WoW, Skyrim, etc..)

However sometimes when I played those big games my system freeze.


I am trying to figure out why and I guess it's something to do with the GPU.


In NovaBench it gets Okay performance but scores is very low. I see others' reports with same performance, the Graphics Tests Score should be around 1200. But mine is only 400+.


Does anyone know why?

Share this post

Link to post
Share on other sites

NovaBench website shows the 560ti cards are shooting between 550 and 650. 446 does seem a bit low for that card, though. Are you monitoring the heat with istat or similar? Perhaps it is throttling due to thermal conditions?

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.