Jump to content
  • Announcements

    • Allan

      Forum Rules   04/13/2018

      Hello folks! As some things are being fixed, we'll keep you updated. Per hour the Forum Rules don't have a dedicated "Tab", so here is the place that we have our Rules back. New Users Lounge > [READ] - InsanelyMac Forum Rules - The InsanelyMac Staff Team. 
Sign in to follow this  
AtlanArk

Problem mit RTL 8111C chip (1o/100/1000 Mbit)

5 posts in this topic

Recommended Posts

Hallo,

 

ich hoffe mir kann jemand weiterhelfen. Ich habe den oben genannten Netzwerkchip auf meinem GA EP 31 DS3L Motherboard verbaut. Seit 1 Jahr läuft immer das aktuellste OSX (momentan 10.7.4). Ich hatte nie Probleme, alles läuft sehr stabil. Jetzt habe ich mein Heimnetzwerk verändert und wollte den PC per Netzwerkkabel mit der FritzBox verbinden. jedoch habe ich immer Abstürze wenn das Kabel angeschlossen ist. Mal geht es einen ganzen Tag, dann wieder nur ein paar Minuten nach Neustart. Solange ich nur den W-Lan Adapter von LogiLink nutze geht alles.

In der Chameleon.boot.plist habe ich den Eintrag schon entfernt: <key>EthernetBuiltIn</key> <string>Yes</string> und einen neuen Treiber installiert. Der heißt Realtek PCI-E Ethernet Network Adapter! Das Installationspaket heißt: RTGNICv2-1.0.6For10.7. Jedoch habe ich immer noch das Problem.

Als Bootloader habe ich Chameleon-2.1svn-r1925 installiert.

In meiner DSDT habe ich wohl kein Netzwerk mit eingebaut. Würde das evtl helfen?? Wenn ja welches und was für Kext Dateien müsste ich dann entfernen.

Hoffe mir kann wer helfen.

 

MfG

Atlan

Share this post


Link to post
Share on other sites

Danke werde ich mal ausprobieren. Habe grad in meinen Extensions 2 RTL Treiber gefunden die sich seit dem Systeminstall nicht geändert haben:

file://localhost/System/Library/Extensions/RTL8192CU7.kext/ und file://localhost/System/Library/Extensions/RTL8192CUs.kext/

sollte ich diese evtl vor dem Installieren löschen??

Share this post


Link to post
Share on other sites

Danke hat funktioniert..... es kann manchmal so einfach sein. Naja vllt taucht das Problem ja noch auf, man kann ja nie wissen ;)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×