Jump to content
  • Announcements

    • Allan

      Forum Rules   04/13/2018

      Hello folks! As some things are being fixed, we'll keep you updated. Per hour the Forum Rules don't have a dedicated "Tab", so here is the place that we have our Rules back. New Users Lounge > [READ] - InsanelyMac Forum Rules - The InsanelyMac Staff Team. 
Sign in to follow this  
NikitoX

Installare una distro compatibile,Compaq hp 8510p.

19 posts in this topic

Recommended Posts

Salve cari utenti e da tempo che sto cercando invano di installare un sistema operativo apple su questo mio portatile,avendo abbandonato l'idea lo ripresa dopo tempo visto l'uscire sempre delle nuove distro aggiornte.

 

Ecco allora prima di perdere tempo a scaricare,buttar Dvd,ecc....Chiedo a voi esperti se e possibile installare snow leopard o osx lion su questo mio portatile,sotto metto l'hardware del pc... flag_of_truce.gif

 

Ringrazio anticipatamente tutti hello.gif

 

Report everest sotto spoiler

 

Computer:

Tipo computer PC basato su x86 ACPI (Mobile)

Sistema operativo Microsoft Windows 7 Ultimate

Service pack Service Pack 1

Internet Explorer 9.0.8112.16421

DirectX DirectX 11.0

Nome computer NIKITO-PC

Nome utente Nikito

Dominio Nikito-PC

Data / Ora 2012-05-06 / 17:02

 

Scheda madre:

Tipo processore Mobile DualCore Intel Core 2 Duo T8100, 2100 MHz (10.5 x 200)

Nome scheda madre Hewlett-Packard HP Compaq 8510p

Chipset scheda madre Intel Crestline-PM PM965

Memoria di sistema 3072 MB (DDR2-800 DDR2 SDRAM)

DIMM1: A-Data DOVF1B163GEG 2 GB DDR2-800 DDR2 SDRAM (6-6-6-18 @ 400 MHz) (5-5-5-15 @ 333 MHz) (4-4-4-12 @ 266 MHz)

DIMM3: Samsung M4 70T5663QZ3-CF7 2 GB DDR2-800 DDR2 SDRAM (6-6-6-18 @ 400 MHz) (5-5-5-15 @ 333 MHz) (4-4-4-12 @ 266 MHz)

Tipo BIOS Compaq (06/24/08)

Porta di comunicazione Porta stampante ECP (LPT1)

 

Scheda video:

Adattatore video ATI Mobility Radeon HD 2600 (256 MB)

Adattatore video ATI Mobility Radeon HD 2600 (256 MB)

Acceleratore 3D ATI Mobility Radeon HD 2600 (M76M)

Schermo Monitor generico Plug and Play

 

Multimedia:

Periferica audio Analog Devices AD1981HD @ Intel 82801HBM ICH8M - High Definition Audio Controller

Periferica audio ATI Radeon HDMI @ ATI Radeon HD 2600 - High Definition Audio Controller

 

Archiviazione:

Controller IDE Controller di archiviazione Serial ATA Intel® ICH8 3 porte - 2828

Unità disco Hitachi HTS542525K9SA00 ATA Device (250 GB, 5400 RPM, SATA)

Unità ottica Optiarc DVD RW AD-7560A ATA Device (DVD+R9:6x, DVD-R9:6x, DVD+RW:8x/8x, DVD-RW:8x/6x, DVD-RAM:5x, DVD-ROM:8x, CD:24x/24x/24x DVD+RW/DVD-RW/DVD-RAM)

Stato dei dischi fissi SMART OK

 

Partizioni:

C: (NTFS) 173.5 GB (138.5 GB disponibili)

D: (NTFS) 60753 MB (12530 MB disponibili)

Capacità 232.8 GB (150.7 GB disponibili)

Share this post


Link to post
Share on other sites

Probabilmente il problema è la scheda video che non è compatibile con snow leo.. per leopard e tiger non sono sicuro, ma forse può funzionare..

e oltre alla scheda video ci sarà il chipset ide quindi probabilmente come altro problema ci sarà il solito still waiting for root device..

Share this post


Link to post
Share on other sites

Nessuno risponde,ed io che pensavo che fosse il miglior forum almeno che mi si dica che non si puo installare..

 

Ps:potete chiudere grazie e inutile tenere aperto un thread cosi.

 

Saluti!

Share this post


Link to post
Share on other sites

snow leopard iatkos s3 v2

 

prova

 

Si provo con quella, la scheda video non e compatibile, ma su osx ci sono i kext per la mia ati 2600... Dopo masterizzo e vedo come va ....

Share this post


Link to post
Share on other sites

JuComunque con iatkos l'installazione e andata a buon fine ma alla avvio, si ferma sulla mela e va in kernel panico, posto la schermata -v :

 

Edit: comunque ho ripetuto l"installazione spuntando variate cose, sono riuscito a farlo partire con il comando -x ...tutto OK ...Ora qui viene il bello mi ritrovo con, risoluzione 1024x768, senza WI FI, senza ethernet, senza audio, trackpad e tastiera

...Sono cm molto contento di dove sono arrivato.. Il problema non so che kext Cercare e ne come si installano...C'è qualcuno così gentile ad aiutarmi?

post-754867-13703847343033_thumb.jpg

Share this post


Link to post
Share on other sites

Purtroppo non tutti i sistemi possono "girare" al 100%, un sistema senza accelerazione grafica è veramente uno strazio; l'avvio in modalità sicura disabilita le cose che hanno problemi in avvio del sistema, quindi bisogna cercare di risolvere quelle prima di tutto; l'avvio con soltanto -v GraphicsEnabler=No arriva al desktop o si blocca prima? Metti una foto in allegato.

Sarebbe utile sapere quali cose hai spuntato in installazione, non ho mai installato la distro in questione, e non so di quali opzioni dispone...

Share this post


Link to post
Share on other sites

Comunque sicuramente ho fatto casino durante le opzioni ti posto la foto del comando sopra elencati :

Non arriva al desktop...

 

questo e un video dove mostra le opzioni di iatkos...

post-754867-13704316013015_thumb.jpg

Share this post


Link to post
Share on other sites

a volte meglio non selezionare nulla se non si sa cosa selezionare

 

quindi seleziona solo chameleon

kernel e usb e prova

 

io come altri qui prima di raggiungere il traguardo habbiamo passato notti a formattare e riformattare

Share this post


Link to post
Share on other sites

Le opzioni di installazione non sono uguali per tutti... ho imparato a mie spese che più cose si selezionano peggio è; ti consiglio di andare nel bios e mettere i dischi in AHCI (se hai l'opzione), altrimenti seleziona le opzioni per i sata e ide in fase di installazione.

Lascia perdere tutto ciò che riguarda voodoo, per ora non servono, seleziona ps2, niente audio.

Bootloader Chameleon rc5 senza graphics enabler; non selezionare nulla per la scheda video

Share this post


Link to post
Share on other sites

Sto installando come mi avete detto, spuntato solo chamaleon ps2 e sataide... nullà più ... vediamo come va.

 

Questa e la schermata del kernel panico :

 

E questa -v :

post-754867-13704380206875_thumb.jpg

post-754867-13704380481866_thumb.jpg

Share this post


Link to post
Share on other sites

Cavolo, ho dimenticato di dirti di selezionare NullCPUPowerManagement e FakeSMC, questi sono essenziali per avviare il sistema

Share this post


Link to post
Share on other sites
Cavolo, ho dimenticato di dirti di selezionare NullCPUPowerManagement e FakeSMC, questi sono essenziali per avviare il sistema

Ora riprovo , e solo la quarta volta che lo re installo XD ...tranquillo..

 

Cavolo, ho dimenticato di dirti di selezionare NullCPUPowerManagement e FakeSMC, questi sono essenziali per avviare il sistema

Nullcpu non lo trovo

post-754867-13704400599199_thumb.jpg

Share this post


Link to post
Share on other sites

Allora vai solo con FakeSMC, a meno che non ci sia AppleIntelCPUPowerManagement patchato nelle opzioni (però non lo vedo...)

 

Niente da fare, compaiono le due schermate identiche alle prime due postate, oramai le mie speranze sono pari a : 0! :(

Share this post


Link to post
Share on other sites
Guest
You are commenting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoticons maximum are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×