Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


AIUTO - mach_kernel

1 post in this topic

Recommended Posts

Salve a tutti,


spiego in breve il problema!


Ho Snow Leopard e Windows installati in un HD da 2TB con 4 partizioni - Mac Os ; Windows ; Dati (NTFS) ; Lion (vuota formattata per macos)


La versione di MAC OS è 10.6.6i e Windows è il 7


Ho cercato di aggiornare a Lion 10.7.3 con questo metodo: http://www.insanelym...howtopic=258485


Al termine, quando vado a riavviare non mi fa partire né Mac os, né la penna usb né windows


Sia MAC che la penna usb mi da: Don't found mach_kernel


WIndows al logo si riavvia dandomi una schermata flash blu


Ho letto un po in giro per risolvere questo problema ma non sono riuscito. Ho dovuto installare un ulteriore installazione di mac sulla partizione Lion e qui il problema si risolve!


Ho provato inoltre ad re-installare Chameleon 2 con e sulla partizione MAC OS ma quando vado a formattare la partizione Lion si ripresenta di nuovo il problema.


Chiedo a qualche buon'anima santa se mi può dare dei consigli, soluzioni per questo problema. Per qualche altro dettaglio sono qui!!






Dopo la re-installazione di un altra installazione di MAC , Windows non si avvia, comunque. (a me servirebbe più windows)

Share this post

Link to post
Share on other sites
You are commenting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoticons maximum are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Recent Status Updates

    • Bios-PC  »  MaLd0n

      Hi MaLd0n
      you helped me with dsdt and everything working fine .
      I fix the audio issue.
      I need to add wifi bcm4360 original apple to dsdt to be  en0 all the time 
      also to add it to pci list.
      and I change from gtx970 to AMD radeon pro rx580 and I have issue with vtencoderxpcservice that make my cpu 300% and high temperature . with Nvidia it doesn't happen.
      I search the internet days and night and try to fix this issue no luck.
      best regards
      · 0 replies
    • DynaFEX  »  MaLd0n

      Hi MaLd0n!!
      I just don't know what the hell to do with this issue and I was wondering if you might please have any ideas??
      Sorry to bother you and thanks for all your help!
      · 0 replies
    • mrjayviper  »  e97

      hello. Can you please share instructions and files to get OSX working on a dual 2011 setup? you included a link to sixflow but it's not loading anymore. Thanks
      · 0 replies
    • adamfox

      I added a video to a @YouTube playlist https://t.co/EXJucl9T8B Go the distance sung by Adam Fox karaoke cover Disney Hurculese
      · 0 replies
    • Mr. Xtreme

      Hey, I'm not dead, I've moved over to using the nickname "Mr. Xtreme", and mostly use Linux distros/Windows 10, though it seems I'm gonna have to hackintosh again, so, hey everyone who remembers me! :wave:
      · 0 replies