Jump to content
InsanelyMac Forum
Sign in to follow this  
TurboC

PROBLEMA CONNESSIONE BLUETOOTH?

Recommended Posts

vorrei connettere il wiimote al mio mac ma purtroppo non ci riesco. clicco in alto a sinistra sull'icona del bluetooh --> browse device e il dispositivo viene rilevato perfettamente ma quando cerco di connettermi il software mi blocca dicendomi "il dispositivo non dispone dei servizi necessari". questa è una foto della situazione, è un po sgranata ma si capisce lo stesso:

 

dae7db188455998.jpg

 

come posso risolvere questo problema? ah.. premetto che il problema è sul mio notebook con con su installato la versione modificata di snow leopard versione 10.6.6i di hazard quindi il mio mac non è originale ma a quanto pare il bluetooth funziona, altrimenti non mi avrebbe rilevato la periferica.

 

per le specifiche tecniche del mio computer vi rimando ad un'altra discussione ancora in corso su come installare il mac sul mio notebook:

http://www.insanelym...howtopic=278572

Share this post


Link to post
Share on other sites
Advertisement
Guest
You are commenting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.



×