Jump to content

GA-990FXA-UD3: Cannot mount FAT drives?

2 posts in this topic

Recommended Posts

Hi there,


Well, I've successfully installed Snow, but now I want to run ###### and 10.6.8 combo to see what happens, but if I plug any USB flash drive in my PC Mac cannot mount the filesystem!


I already tried creating a disk image of my flashdrive in mac so I can mount that file but at the end of copying to dmg file I get the error: I/O error. I tried again with my 2GB (instead of 16GB) flash drive and the drive image succeeded. I tried to mount but get the error message: No mountable filesystems found.


So, I booted with the ModCD, after that I could access my DVD drive, I pop another DVD in and mac cannot read that DVD (also tried the eject in Mac to see if that helps, but no go).


I boot into safe mode btw.


I got this board because my GA-870A-USB3 went down for unknown reasons (RMA).



Anybody got an idea how to fix this?


"GM" install btw. Retail won't work. Tried different approaches, this one only works and doesn't hang at install.



Hope somebody is able to help me with this issue so I can experiment further.


P.S. My specs:


AMD Phenom II X4 945 @ 3Ghz (factory).

GIGABYTE GA-990FXA-UD3 (rev. 1.2).

Logitech Wireless USB keyboard & mouse (work perfectly).

TSST Corp DVD drive.

SL 10.6

Link to comment
Share on other sites

Ah, found the culprit. I booted in safe mode and then, maybe, the JMicron and VIA kexts don't get loaded, or not properly. Booted in normal mode and all is fine now!

Link to comment
Share on other sites


  • Create New...