Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

Sign in to follow this  

Problem in Installing MAC on SONY VAIO VPCCW2 Series

3 posts in this topic

Recommended Posts


I have a sony vaio laptop model name is VPCCW26FG.

I wanted to install macintosh on it so I surfed internet for help.

First I was able to install hackintosh on my PC but on my laptop I wasn't able to... so I made a google-search and found out the problem was the AHCI mode which in my sony laptop bios there isn't enough configuration setting as in any other vaio laptops. (then I realized the system configures itself automatically depending on your need ,so I left this case).

I found out the problem was common but user's using this model and installing hackintosh are not many.

now the main thread which is essential for the experts reading this is I have 3 mac installation disk, One of them is IATKOS LS3 (MAC 10.6.3) and IATKOS LS1 (MAC LION) and One old disk using DARWIN (10.5.6) I Guess ;


The Old disk I can boot with command "-v -F busratio=18 arch=x86_64" and installation becomes successful but booting after install is not successful no matter what command I type.

The IATKOS LS2 is the same as my Old disk.

The IATKOS LS3 doesn't get the installation so I tried "-v" command it shows this message [pc configuration begins] and hangs. (I Used the npci=0x2000 command but not working ).


I'm sure there are many people having my problem but can't find anything so if I get this problem solved ,then I post a complete tutorial about this on my website with respect to experts answers in this forum.



My SONY VAIO Laptop Configuration:

-Model: VPCCW26FG

-Chipset: Intel PM55

-Processor: Intel Core i5 520M @ 2400MHz

-Physical Memory: 4096 (2 x 2048 DDR3-SDRAM)

-Video Card: NVIDIA GT216 GeForce GT 330M

-Hard Disk: Seagate ST9500325AS (500GB)

Share this post

Link to post
Share on other sites

The IATKOS LS2 is the same as my Old disk-after sucessfull installacion you needed to boot with DVD and choise OS X partition for boot

Share this post

Link to post
Share on other sites

The IATKOS LS2 is the same as my Old disk-after sucessfull installacion you needed to boot with DVD and choise OS X partition for boot


My problem is at very Installation not at booting.

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By Mr.Darkwraith
      Is it possible to install/run Android TV/x86 on the 1st generation Apple TV?
    • By Angelo_
      Hi guys, i'm trying to help a friend of mine trying to install osx(possibly high sierra) on his pc with the following specs: 
      Amd fx8350 
      Asrock 990fx extreme 3
      8gb of fury Kingston ddr3 ram(2x4)
      Radeon hd 7950
      128gb ssd( crucial m550)
      A couple of hdds I don't remember the brand(maybe a seagate barracuda and a dumb old disk for data)
      We tried to install it using the regular clover+high showers installer but we couldn't get it to reach the installer, then we tried osx-amd(don't know if i can talk about it there, sorry if i can't) and we still couldn't get to the installer.
      Is there a guide i can use to install osx in that machin, i tried to search in the forum but i couldn't find it.
    • By lucasrm654
      Eu instalei o Hackintosh, porem uso um Cougar 200k, meu teclado, e a tecla shift, windows e alt não funcionam, não executam função nenhuma, já o Ctrl funciona como Shift, gostaria de saber como eu posso atribuir funções a essas teclas que não fazem nada e mudar a função do Ctrl.
    • By Dallastyle
      Hello Insanelymac,
      I've successfully installed Mac OS X Sierra on 2 32gb flash drives with them as a JBOD Raid. I can only get into the hackintosh if I use another USB flash drive with Clover installed on it. I've tried using a clover installer however that just installs on my Raid Disk. I've also noticed that when I open clover configurator, there are 2 EFI partitions but both of them were empty. I've tried moving the contents of the EFI on my Raid disk that clover installed but my BIOS does not detect it. Also when I use the other flash drive to boot into clover, there is another volume called "BOOT OS X" right next to my Raid Disk Volume that I use to boot from. I just want to install and boot off of my Raid usb flash drives. Really running out of options, Thanks guys.