Jump to content
  • Announcements

    • Allan

      Forum Rules   04/13/2018

      Hello folks! As some things are being fixed, we'll keep you updated. Per hour the Forum Rules don't have a dedicated "Tab", so here is the place that we have our Rules back. New Users Lounge > [READ] - InsanelyMac Forum Rules - The InsanelyMac Staff Team. 
Sign in to follow this  
Ripkon

[solved] Safari crash 10.8 dp2

2 posts in this topic

Recommended Posts

i always get safari crash and adobe flash crash, when watching about 10-25 min of hbogo and other sites. i have downloaded adobe 11.2 still no luck. any ideas. here is a code from last safari crash

 

 

Process: WebProcess [806]

Path: /System/Library/PrivateFrameworks/WebKit2.framework/WebProcess.app/Contents/MacOS/WebProcess

Identifier: com.apple.WebProcess

Version: 8536 (8536.2.3)

Build Info: WebKit2-7536002003000000~1

Code Type: X86-64 (Native)

Parent Process: ??? [1]

User ID: 501

 

Date/Time: 2012-04-02 20:26:39.425 -0400

OS Version: Mac OS X 10.8 (12A154q)

Report Version: 10

 

Interval Since Last Report: 603697 sec

Crashes Since Last Report: 31

Per-App Interval Since Last Report: 256640 sec

Per-App Crashes Since Last Report: 5

Anonymous UUID: E3B7FDBA-4A72-474D-8DEC-60C2AA060B9B

 

Crashed Thread: 19 Dispatch queue: com.apple.root.default-priority

 

Exception Type: EXC_BAD_ACCESS (SIGSEGV)

Exception Codes: EXC_I386_GPFLT

 

Application Specific Information:

objc_msgSend() selector name: release

objc[806]: garbage collection is OFF

Bundle controller class:

BrowserBundleController

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Posts

    • Hi,Bergui.  I am certainly happy you finally solved your problem  but I am confused.  What you did is what you were supposed to do to do to begin with.  What were you doing before? You mean you were creating your USB with something else than a Mac? 
    • Is there a simple guide somewhere that explains what to do to to help out testing your ssdt's? I got clover configurator, ioregexplorer and some basic knowledge but it's hard to find out where to start.  Also... if I was about to apply an ssdt... is it easily reversible or do I have do an reinstall every time I screw up?   Edit: Admire your work by the way. I've been google'n this for years. Hat's off! 
    •   Hi Maldon, great guide! I got my old Dell 780 (LGA775) running High Sierra 10.13.4 nicely, thank you!   I have no audio and I see where you mention "Device HDEF + AppleALC + Lilu". I have AppleALC + Lilu in my KEXT folder but not sure what "Device HDEF" is. 
      Also when it goes to sleep it takes like 2 minutes to wake. I have a Q9400 quad core + Nvidia Quadro FX580 but don't have a DSDT for it. Can you help me with a DSDT?   Here are my RunMe Results https://drive.google.com/file/d/1Duv3XYyW4UhziDVVWdquwxYcGQ-D5tvm/view?usp=sharing   SPECS: Dell 780 MT, Q9400 2.66GHz Core2Quad Core, Nvidia Quadro FX580 
    • I've tried these several methods of booting into clover, but it still skips. I even double checked that i was using your Clover folder. Bios settings should be the same too... this is getting really strange here.


×