Jump to content

Ideneb Snow Leopard 10.6.1-10.6.2 and RTL8101


3 posts in this topic

Recommended Posts

Hello everybody, I'm a new Ideneb user and I have a problem

At present time I'm using a Toshiba C660D notebook and I'm trying to install Ideneb (the one in the topic title) on VBOX.

However I'm not able to use network interface.

I solved some minor problem by my self searching on the web (i.e. I was not able to login and I had to skip the import step).


My network card is a RTL8101


RealTek Semiconductor RTL8101/2/3 Family Fast Ethernet NIC ----------------


[General information]

Network Card: RealTek Semiconductor RTL8101/2/3 Family Fast Ethernet NIC

Vendor Description: Realtek PCIe FE Family Controller

MAC Address: B8-70-F4-C7-9D-5F


Maximum Link Speed: 100 Mbps

Transmit Buffer Size: 96896 Bytes

Receive Buffer Size: 775168 Bytes

Hardware ID: PCI\VEN_10EC&DEV_8136&SUBSYS_FC301179&REV_05


I tried using the Vbox setup in the picture ScreenShot001



(I'm sorry, but I have the Italian version of VBOX, if you need some explaination about the text I will try to translate).


However when I startup up safari browser I get an error, and in the network manager in the picture ScreenShot002



I tried disconnecting and reconnecting the cable in VBOX but I had no chance.

Furthermore while installing I selected the RTL related addons, in the network sub section.

Do you have any hints?

Any help, link to topic related to my problem and so on will be appreciated


Thanks a lot




Link to comment
Share on other sites


  • Create New...