Jump to content

GTS 250 problem (no 1680x1050 anymore)


1 post in this topic

Recommended Posts

Hi everybody !


So a month ago I built myself a HackPro, and everything was working beautifully...


Two days ago my PSU died, so I replaced it with my old PSU.


I have a Geforce GTS 250, and I'm using chameleon boot loader with grahicsEnabler.


On my old PSU, there's no 6 pin connector for graphic cards, so I tried to boot the computer without it, but it didn't work. So then I took the molex-to-6pin adapter and my computer started to boot again, however the resolution 1680x1050 had disappeared ! Now, my monitor, which was detected as N220W is now detected as "VGA Monitor". I think that's the problem, but I really don't know how to solve it (I already tried to install Lion again, but so far no luck). Another thing: I see a lot of resolutions in the list, but no sign of my 1680x1050 one...


Does anybody have an idea of what's causing this ??


Thanks !!!!!

Link to comment
Share on other sites


  • Create New...