Jump to content

Cannot boot installer on Asus Maximus Formula


1 post in this topic

Recommended Posts

I have serious problem with installation of Lion on this mobo. I tried several distributions and methods (vanila, iDeneb, iATKOS S3, iATKOS L2) but none is working for me. In every case I can succesfully start Chameleon, but then just after starting instalaltion process (regardless of boot parameters I set) I get kernel panic (divide by zero, I think)just after gray screen with apple logo appears. It is hard to capture details, as I get strange effect of 'gray courtains' covering the screen one by one untill it eventually gets completely black, with only last line (at the very bottom of screen) scrolling constantly some text information. In few places I found information that people were able to install OSX on Maximus Formula (it is even even mentioned in HCL for Lion 10.7.2). Comparing to HCL I have:

2.5 GHz Quad-Core Intel Core 2 Quad Q9300 instead of 2.67 GHz Quad-Core Intel Core 2 Quad Q9400

GeForce GTX460 1GB (also included on HCL) vs GeForce 7600 GT/256M

BIOS v 1403 vs 1402

The only item that comes to my mind is wrong BIOS settings, though I tried to follow any tutorial I found on internet... Any advice?

Link to comment
Share on other sites


  • Create New...