Jump to content

a strange boot problem with 10.4.6


Alan Shen
 Share

1 post in this topic

Recommended Posts

hi,everyone.

I have just installed 10.4.6 on my old PC( intel p4 1.5G sse2/i845/sis 305/640M)

I installed it by vmware and after ages it ordered me to restart.

however, when I restarted it and it screens a bit of loading……blabla,and trapped in

a screen which begins with"

hi mem tramps at 0xffe00000

PAE enabled

standard timeslicing……

vm_page_bootstrap:

mig_ table_max_dipl=71

cpu identification: P4 1.5

cpu features:

 

cpu extended features:

enabling xhm registar save/restore and sse/sse2 opcodes

>rtclock? frequency

acpi ca 20051117

appleacpicpu: processorApicId=0 localapicid =0 enabled

copy right

 

 

using 1474 buffer headers and 1474 cluster io buffer headers

"

and a cursor

 

 

then nothing happened

 

can somebody tell me what it happened and how should I do?

 

 

I have tried -s -x -v and platform=x86pc and "graphic mode"="1024X768X16",however still not work.

 

what is the problem,is my computer is too aged?:)

 

AND

I can start it in vmware with -s mode.

I think maybe my video card(SIS 305) is too old to support APPLE:(

is that right and any way to go through it ?

 

btw, I install xp on the master ide0 hardware and MacOS in another hardware on the second master ide1

 

thanks, I will wait online for the answer and hope I can go through it to see a bited apple on the screen.

 

 

 

thanks all:)

Link to comment
Share on other sites

 Share

×
×
  • Create New...