Jump to content
InsanelyMac Forum
Sign in to follow this  
plsh2me

Realtek RTL 8169 Ethernet - kext load, but can't use, cause panic

Recommended Posts

Hi, Everyone I have installed Mac OS X Lion 10.7.3 on my Dell inspiron N5010, as i know realtek RTL8169 Ethernet is a working device on Mac OS X(wifi device bcm4313 looks like never working) . But it makes me hopeless :( . Kexts loads.

post-775552-0-49535600-1331116692_thumb.jpg

post-775552-0-56638500-1331116674_thumb.jpg

when i connect to the internet it cause panic.

post-775552-0-59222700-1331116717_thumb.jpg

 

It shows dependancy with IONetworkingFamily.kext & IOPCIFamily.kext. I have tried many other kexts of AppleRTLEthernet8169.kext, results same.

Please help me, What should i do to make it working?

Share this post


Link to post
Share on other sites
Advertisement

@LatinMcG: Thanks for your reply.

 

Problem solved :) .

Actually I was wrong. My device id 8136 is works with the kext RealtekR1000.kext not Apple RTL8169Ethernet.kext. By loading this kext make me confused. So that I had tried to work Apple RTL8169Ethernet.kext and failed.

 

post-775552-0-13908700-1331247302_thumb.jpg

 

post-775552-0-36105500-1331247322_thumb.jpg

 

Now my Ethernet device works perfectly with RealtekR1000.kext.

 

Thanks....

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.



×