Jump to content

Boot problem Iatkos L2 Olidata Tehom 7600


2 posts in this topic

Recommended Posts

Hello. I tried in every possible way to boot from the iATKOS DVD L2, but without result. The PC is in the signature. I tried in every way:-v -f -x -s cpus=1 busratio=14 npci=0x2000 arch=i386 mach_atom PCIRootUID=1 and many more... But nothing to do, the only thing you get is a black screen with the dvd stops reading ... stops. this is by starting in the photo-v. After those written ... Black screen forever. Someone give me a hand? Although it may be important to add, that I can not enable AHCI mode from BIOS, and also I think I have the IDE dvd player, but other times I have already installed both iDeneb 1.3 and 10.6.6i snow, no problem, all fully functional ! then why is not possible with Lion?

These are the specifications of the PC:

Intel Celeron 550,2000Mhz

Ram 2GB DDR2

Chipset SIS 672(FX)

Audio Realtek ALC662

Video SIS 3 Mirage


Link to comment
Share on other sites


  • Create New...