Jump to content
InsanelyMac Forum
Sign in to follow this  
ethan288

HUGE NETWORK PROBLEM ON LION OSX

Recommended Posts

Hello guys, I had the "brilliant" idea to install Lion OSX on my PC, but as expected I had problems with the network ... I assure you, No sleep at night for this .. :wallbash:

 

... I connect (or should) to home network by the key asus wl-167g, very compatible declared on various forums about network problems in Lion;

I tried all the kexts as possible (Asus, Ralink and other usb sticks), but it seems to be no "dialogue" with the router ... the led is turned on but the led of the data is permanently switched off ... I tried manually to set the addresses in ethernet connection but obviously connection doesn't work :hammer:

 

I would appreciate if u rescued me....I'm already providing to throw away these adapters in favor of anything else compatible with the system

 

Good Sunday to all and thank you in advance .. while I try some other kext :moil:

 

ps: in network options I cannot even set up a wi-fi because the words in the list is "obscured" .. No clicks... MAH .... same issue with Snow Leopard .. . I never had wi-fi with these operating systems!

Share this post


Link to post
Share on other sites
Advertisement

what smbios.plist model u using ? (chameleon wizard can fix it)

what computer u have. wireless

 

(stop multi posting same thing on other sections.. admins dont like repeat posts)

Share this post


Link to post
Share on other sites

ok ......but did not receive responses...However,I installed the retail version of 10.7 Lion with Chameleon boot and then "MultiBeest" 4.2.1 "easyinstall"...nothing...I have an Asus P5KPL-CMwith 4 gb of kingston ram and a geforce 8400...fully recognized ...also the sound...is missing only the connection..

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×