Jump to content
  • Announcements

    • Allan

      Forum Rules   04/13/2018

      Hello folks! As some things are being fixed, we'll keep you updated. Per hour the Forum Rules don't have a dedicated "Tab", so here is the place that we have our Rules back. New Users Lounge > [READ] - InsanelyMac Forum Rules - The InsanelyMac Staff Team. 
Sign in to follow this  
okipol

iAtkos L2 boot problem - Toshiba S9349

4 posts in this topic

Recommended Posts

Hi, I managed to install S3 - and everything is OK, i can even run the GraphicsEnabler=Yes (NVIDIA GeForce 8700GTM), Sound, Network.

 

After installing Lion (iAtkos L2) I get a gray screen at boot and the computer restarts immediately. Running the Bootloader (Chamelion) with -v -x, does not help.

Tried installing the graphicsEnabler, NVEnabler, and without both... same thing happens.. Tried injecting arch=i386. When having the default enabler there is an EFI string warning, and when trying with GraphicsEnabler=Yes the warning is no more. But in both cases the computer restarts ... any suggestions ? I've been tearing my hair out on this problem... :wallbash:

Share this post


Link to post
Share on other sites

I tried installing every single one of them ( but had one at a time). The issue persisted while having ONLY the default one, ONLY NVEnabler, and when not choosing any at all.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×