Jump to content
InsanelyMac Forum
Sign in to follow this  
dinimic

Installazione Retail Lion su Asus P5Q3

Recommended Posts

ciao, seguendo questa guida ho installato lion 10.7 retail su asus p5q3 ho poi aggiornato con combo update a 10.7.3

 

poi ho installato applehda per audio, evoreboot per spegnimento, applertl8169ethernet per scheda di rete, ho messo la stinga sotto su com.apple.Boot.plist per il graphicsenabler=yes.

 

ho i seguenti problemi irrisolti:

 

1-quando va in sleep si blocca

2-seguendo questa guida quando ho visto che non mi carica l'SMBUS e il LPC

3-il led della cup in uso rimane sempre accesso

4-mi è capitato 1 o 2 volte che mentre ci lavoro mi compare la schermata "You Need to restart your computer ..." da cosa potrebbe dipendere??

 

il mio hardware è:

cpu intel core 2 quad q9550

asus p5q3

geforce 8400gs

audio realtek alc1200

rete realtek rtl8168

 

cosa devo aggiungere o modificare per migliore e risolvere questi problemi??

grazieeee

Share this post


Link to post
Share on other sites
Advertisement

Bene per il post aperto così non inquiniamo la guida

Come ti ho risposto tempo permettendo ti do una mano dato che quella scheda la conosco bene

Boot installato

Il com.apple.boot.plist devi rinominarlo in org.chameleon.Boot.plist

Per caricare e lpc sono injectare nel dsdt

 

Share this post


Link to post
Share on other sites

ho messo fakesmc su s/l/e

ho installato chameleon con graphicsenabler e p-state- c-state

 

si ho versione 10.7.3

 

ho ancora problemi con lo sleep

ho trovato uno script che dovrebbe risolvere il caricamento smbus e lpc, facendolo partire mi dice che non serve nulla e va tutto bene ma provando da terminale vedo che non me li carica...

Share this post


Link to post
Share on other sites

ok grazie fabio,

ho sostituito la cartella extra.

qual'è il file ioreg ??

 

ho usato questo kext

da cosa potrebbe dipendere la schermata improvvisa di "You need to restart..." quando avevo snow leopard retail sullo stesso hw non mi aveva mai dato questo tipo di problema.

grazie davvero er il tuo aiuto e pazienza.

AppleRTL8169Ethernet.kext.zip

Share this post


Link to post
Share on other sites

ciao, allego ioreg

ho sostituiti o tua cartella extra, ho eliminato il kext della ethernet, ricostruito cache, ma al riavvio non viene riconosciuta nessuna scheda di rete.

ora quando faccio la verifica dell LPC viene caricato correttamente. Grande!!!

ma non va ancora l SMBUS.

 

Grazieeee

Share this post


Link to post
Share on other sites

grazie davvero....ma senza disturbare, a volte, troppo esiste una guida su come perfezionare il nostro hack??

non so, tipo su come modificare un dsdt,come trovare gli indirizzi delle periferiche...ecc...

grazie

Share this post


Link to post
Share on other sites
Guest
You are commenting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.



×