Jump to content
InsanelyMac Forum
Sign in to follow this  
Chaos Storm

Compaq NC6400 Docking Station & Dual Display

Recommended Posts

I've been trying to figure this out for a while now, I'm open to any and all suggestions including re-installing Lion.

 

So, I have Lion 10.7.3 installed and my Compaq NC6400 is hooked up to the docking station. With the laptop lid open I can use Dual Monitor no problem. I have set the external LCD as the primary so the Dock and Menu can be used from that display. If I try and enable Mirror, the display goes nuts and I have to manually delete the preferences file before I can boot properly again.

 

So I'm trying to run the notebook lid closed and in the docking station and simply using the external monitor as an extended display. If I run the laptop this way the monitor does initialize, at the correct resolution, but nothing but a desktop background. No dock, no menu bar.

 

So I tried enabling screen sharing so I could connect from my other Hackintosh and force it to move the display over, but it refuses to connect as if the other display is disabled or sleeping. I also notice if I run the notebook with display open I can hit the power button and it will prompt me if I want to shut down. But when the display is closed it won't respond. (Hitting power button will pop-up the shutdown message and activate the "Shut Down" button so all you have to do is hit enter.)

 

Any suggestions?

 

I'm not using a DSDT at the moment, but I'm not 100% sure it would help in this situation. Or maybe if someone had info on enabling video mirroring on the GMA950 without issues then I could use that approach.

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.



  • Similar Content

    • By dark_hacker
      I have a samsung NP530U3C extract DSDT by clover and made the edit following the guide https://www.tonymacx86.com/threads/guide-patching-laptop-dsdt-ssdts.152573/ I also did following this guide https: // www. tonymacx86.com/threads/fixing-brightness-with-custom-edid.219413/ the fix of my EDID and followed the guide to put the brightness to work https://www.tonymacx86.com/threads/guide-laptop-backlight -control-using-applebacklightinjector-kext.218222 / I have the brightness to work but I have a problem in the screen I leave the image to see the problem.
      Clover + IOREG + kextcache -i
      https://ufile.io/z61kh

    • By ITzTravelInTime
      Hi, not so much ago i got a geforce 9800 gx2 and i was wondering how do i get it to work on sierra/high sierra? i have tryied a lot of things but nothing worked, i always got a black screen, the only way to get it to boot is by using -nv_disable=1 which will boot the system of course without video acceleration but with one of the 2 gpus detected and the other not. since i am going to use this card for my 2008 dream hackintosh build, with sierra, how do i make it to work?
       
      Thanks for your answers
    • By 877
      Ok so sorry for asking all these questions lately, I'm just trying to perfect my setup
       
      I just reattached all my Windows drives so I can setup dual boot.
       
      Attached to my PC I have:

      120GB SSD (Reserved/Legacy Windows partitions) 500GB SSD (NTFS storage) 2 x 1TB SATA (NTFS in RAID mirror) 500GB SSD (EFI/OSX/RECOVERY) SATA Bluray writer In Clover I now have:
      Boot Windows Legacy HD1 Boot Windows Legacy HD1 Boot Windows Legacy HD1 Boot Windows Legacy HD1 Boot Windows Legacy HD2 Boot Windows Legacy HD3 Boot from High Sierra Boot Recovery from Recovery HD How is the best way to just have Windows, High Sierra and Recovery options only? 
       
      (PS - I already used "diskejectd-master" to stop the 2 x RAID drives popping up with an error message in High Sierra)
      CLOVER877backup.zip
    • By Nancy10
      Hi,
       
      I am having problems with the display pane in system preferences, It doesn't open and splays an unknown error has occurred.
      I am not the best at fixing DSDTs .
      Any help ?
    • By Newbie Mac
      Ciao a tutti,
      sono felicemente riuscito a installare Lion sul mio Optiplex 330.
      Funziona tutto tranne la scheda audio interna ma non importa perché vorrei installare una USB esterna: una Yamaha AG03.
      Dalle istruzioni questa dovrebbe essere installata su Lion senza driver e riconosciuta subito (http://www.yamahaproaudio.com/global/en/products/mixers/ag/manual/mac/index_en.jsp).
      Su un altro hackintosh sempre con Lion viene riconoscita perfettamente.
      Il sistema la vede, nel System Report, correttamente collegata all'USB ma da Audio Midi Setup mi dice "NO DEVICES FOUND".
      Temo che mi manchi qualche parte software per far riconoscere la scheda esterna.
      Ho installato i VoodooHDA ma mi hanno mandato in crash il sistema quindi li ho rimossi.
      Avete consigli?
      Grazie mille
       
      Retroman Newbie
       
×