Jump to content
  • Announcements

    • Allan

      Forum Rules   04/13/2018

      Hello folks! As some things are being fixed, we'll keep you updated. Per hour the Forum Rules don't have a dedicated "Tab", so here is the place that we have our Rules back. New Users Lounge > [READ] - InsanelyMac Forum Rules - The InsanelyMac Staff Team. 
Sign in to follow this  
Shawn74

IMovie va a scatti

2 posts in this topic

Recommended Posts

Buongiorno a tutti,

Allora, faccio una piccola premessa, ho un hp dv6 6030el con processore i7 e doppia scheda video intel hd 3000 e ati radeon 6490m. Scheda audio IDT...

Premetto con sono riuscito a installare con successo lion utilizzando il metodo [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url], ...

Il computer viene riconosciuto come macbook pro8,1 e la scheda intel viene riconosciuta con i 384 di mb condivisi....

Tutto va benissimo e sembra nadre veloccismo, anche invideo in hd quick time me li legge benissimo....

In ultimo, sono anche riuscito ad aggiornare ufficialmente lion alla 10.7.3

E funziona sempre tutto molto bene...

Ho poi installato il mach kernel e il driver audio e anche questa volta tutto bene...

 

Ma ceniamo almproblema: ho installato iMovie 11 e parte normalmente...il problema è che l'antprima viene visualizzata a scatti....ogni volta che il

Programma incontra una transizione, si blocca per un secondo e quindi riparte.....impossibile lavorarci!

 

Mi chiedevo: dinchi sara la colpa? In un vaio con scheda intel 950 funziona bene (anche ci ho messo snow leopard)...

Quindi ho pensato a possibili soluzioni:

Per il momento vedo che il sistema utilizza solo 4 degli 8 corea, c'è un modo di abilitare gli altri 4?

Poi, esiste un modo per far vedere e funzionare la

Scheda Ati? Su windows switcho via software, ma il mac nemmeno la vede e non esistono opzioni nel bios....

Ultimo, esiste un accelerato per il q extreme? O comunque un kext o utility per vedere se la

Scheda video va bene?

 

Grazie e scusate gli errori tipografici, sto scrive domcon appatalk per iphone...

Spero possiate aiutarmi, grazie di tutto, stefano

 

 

---

I am here: http://maps.google.com/maps?ll=43.451137,11.862762

Share this post


Link to post
Share on other sites
Advertisement
Guest
You are commenting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoticons maximum are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.



×